Results 1 to 19 of 19
  1.    #1  
    Anyone else experiencing a "fast" clock on their O2 UK Pre?

    Mine goes fast by about 5-10 minutes over a week which is pretty annoying. Also doesn't seem to ever get a network time - I read somewhere that O2 dont support network time, can anyone confirm?
  2. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #2  
    O2 do support network time but the Pre doesn't check it enough. Through it into aeroplane (airplane for the US) mode then back out to force a check.
  3. #3  
    Every day "set network time" error came up. I hate this piece of crap. Good riddence.
  4. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #4  
    Im having the same problem. This was one extra benefit of a desktop sync, you could just sync with a desktop PC. Why does the pre not Sync with an Internet time server? SDK doesn't even support adjusting the system time, so we cant even write antying.

    Mine runs equally fast - ****ing me right off!!! How do we submit an official bug report?
  5. #5  
    I did get a warning about Network Time Zone about twice a week, so I turned that off. I don't travel out of the UK enough to worrk about it.

    I have my O2 Pre set to go into Airplane mode every night, so that may be why I find my time is OK.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  6. #6  
    maybe make a post in the official palm forums, and contact palm support....
    see if they know about it
  7. #7  
    I have turned off the network time function as I was sick of the error message. I noticed today that there is also a patch in order to stop teh error messages.
    Whilst I had the Network time selected, one morning a week and a half ago I was late for work as my alarm didn't go off at 0530... When I woke up at 0630, my Pre said it was 0155! Hence I turned it off!

    Surely, all we need is a patch or app that can access an internet time server and sync from that?
  8. #8  
    Quote Originally Posted by peabrain View Post
    maybe make a post in the official palm forums,
    What is the web address for this ? .. I can only find preset answers to issues, couldn't find the forum to ask questions.
  9. uk-pre's Avatar
    Posts
    25 Posts
    Global Posts
    32 Global Posts
    #9  
    I have this too, bit of a joke really, no network time supported by o2??? That's a bit poo!

    Have to keep setting my clock manually, [shakes his heads....]
  10. #10  
    Quote Originally Posted by uk-pre View Post
    I have this too, bit of a joke really, no network time supported by o2??? That's a bit poo!

    Have to keep setting my clock manually, [shakes his heads....]
    It's no joke, you just need to read post #2 above.

    I've just tested it, it works, so Yes network time Is supported by O2 in the UK.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  11. #11  
    If you have terminal installed I don't see why you can't disable network time in the phone and use standard ntp through linux... I can't have a look at the minute as my phone is in for repair. =/
  12. sook's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #12  
    I was having network time issues and after reading that O2 don't support network time on 3G, I forced the phone to 2G and I got a network sync within a minute. I'm back on automatic now so I'll have to wait and see if it goes out again.

    Interestingly I never had any problems with the network sync on my N95 using 3G, so either it was syncing with 2G in the background or 3G is supported by O2 and the Pre won't work with it.

    The most annoying thing for me in this whole thing is that if you switch your phone off the clock stops, and without network sync when you turn it on it resumes at the time you turned it off. If you forget to manually set the time again you could be 8 or 9 hours out!

    Oh well, must be a case of early adopter blues!
  13. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #13  
    Interesting that. I find it odd that they claim it to work on 2G though, as I only get 3G at work. At home I'm stuck on Edge, so it should sync there without any issues. However, it doesn't and the time laps problem exists even on 2G for me...
  14. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #14  
    Quote Originally Posted by ldj View Post
    Interesting that. I find it odd that they claim it to work on 2G though, as I only get 3G at work. At home I'm stuck on Edge, so it should sync there without any issues. However, it doesn't and the time laps problem exists even on 2G for me...
    Me too, which is why I put my Pre into Aeroplane mode then back out daily. Keeps time fine after that. The Pre doesn't check the time enough, it needs to be forced into it.
  15. #15  
    I've discovered my house is constructed in such a way that enables me to walk into the kitchen, Lose all signal, then walk into the lounge (or anywhere else in the house) and my signal returns along with the correct time Looks like I'll have to cook or clean the pots more! O2/PALM DO SOMETHING!!! It's now Urgent!
  16. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #16  
    Had my Pre replaced last week (for an unrelated issue) and 4 days on the clock is in sync......will keep monitoring
  17. schlurch's Avatar
    Posts
    23 Posts
    Global Posts
    36 Global Posts
    #17  
    i can totally confirm the described problem below. happens the same with my pre on O2 3G network in germany.
    this really must get fixed by palm.

    Quote Originally Posted by sook View Post

    The most annoying thing for me in this whole thing is that if you switch your phone off the clock stops, and without network sync when you turn it on it resumes at the time you turned it off. If you forget to manually set the time again you could be 8 or 9 hours out!

    Oh well, must be a case of early adopter blues!
  18.    #18  
    Good news: dallashigh has created NTP Sync for WebOS which is a great manual workaround for this problem.

    Also, you could potentially use cron to run ntpdate at regular intervals to keep the pesky clock in sync.
  19. #19  
    Quote Originally Posted by BlueC View Post
    Good news: dallashigh has created [url= Sync for WebOS[/url] which is a great manual workaround for this problem.

    Also, you could potentially use cron to run ntpdate at regular intervals to keep the pesky clock in sync.
    Praise the lord!

Posting Permissions