Results 1 to 7 of 7
  1.    #1  
    every time I slide my pre open or shut it restarts... Any help would be great.
  2. #2  
    I think I read that someone had that issue and put a business card under the battery cover and it stopped doing that. If you don't want to that take it into a Sprint repair center and see what they say.
  3. #3  
    The same thing happened to my replacement. I took the battery out, cleaned the contacts, put it back together, and it hasn't happened since.
  4. #4  
    do u still use the palm battery or did you go with an seidio amzer or so? if you did its the battery not a huge deal u just stick some paper between the battery and the pre after u put the battery in ur pre. stick it between the battery and the pre where u fit it in and make sure the battery is very tight in there so no movement at all u should have after u put the paper between battery and pre that should take care of it. it happen because the 3rd party batteries sometimes r just i tiny bit almost not with the eye to see smaller what makes the battery move. it works for me and other people i told. try it and see if it works if not u need to stick more paper between there make sure is very tight.
  5. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #5  
    this is an issue with some of the first-produced Pre's -it is now fixed on current models. If you cut a business card to the size of the battery & place it on top it will eliminate the problem -just don't cover the Touchstone cover contacts. ...& yes, you CAN keep using the Palm battery
  6. #6  
    Quote Originally Posted by licotto View Post
    this is an issue with some of the first-produced Pre's -it is now fixed on current models. If you cut a business card to the size of the battery & place it on top it will eliminate the problem -just don't cover the Touchstone cover contacts. ...& yes, you CAN keep using the Palm battery
    I can confirm it hasn't been totally fixed yet.

    I had a phone (which didn't restart) and my ear piece started acting up. I got it swapped with a refurb (which didn't restart) but Sprint messed up and put the wrong account on the phone.

    So to say "sorry" they gave me a brand new Pre new in Box manufactured in November.

    It shuts off when closed hard. Its def. the size of the battery that is the issue...right now it has half a business card in it so its fine, but I may call Palm to request a battery.
  7. #7  
    Had this same problem with two of the five Pre's that I purchased when they first came out. Took them to the Sprint Repair Facility here locally and they indicated that they needed some type of spacer sticker on the battery that the newer phones had. Once the stickers were installed have not had a problem yet in over three weeks. Good luck!

Posting Permissions