Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    This has been happening over the past week to my wifes pre. Wifi on or off and ringer volume is up all the way. At home connected to the airave and away from home.

    Text messages and missed call tones come through just fine, but it will not ring about 50% of the time. Has anyone else been able to figure it out besides having sprint swap it for a crappy refurb?
  2. 4cdndctn's Avatar
    Posts
    41 Posts
    Global Posts
    108 Global Posts
    #22  
    Quote Originally Posted by g_schrage52 View Post
    This has been happening over the past week to my wifes pre. Wifi on or off and ringer volume is up all the way. At home connected to the airave and away from home.

    Text messages and missed call tones come through just fine, but it will not ring about 50% of the time. Has anyone else been able to figure it out besides having sprint swap it for a crappy refurb?
    Keeping the phone app open, seems to band aid the issue. Some people say it's the network, in my case it seems completely local. Give it a shot.
  3. #23  
    Quote Originally Posted by g_schrage52 View Post
    This has been happening over the past week to my wifes pre. Wifi on or off and ringer volume is up all the way. At home connected to the airave and away from home.

    Text messages and missed call tones come through just fine, but it will not ring about 50% of the time. Has anyone else been able to figure it out besides having sprint swap it for a crappy refurb?
    It might have something to with your Slot Cycle Index. Check out the following thread and maybe this change will improve how you receive calls.

    http://forums.precentral.net/palm-pr...-palm-pre.html
  4. #24  
    This has happened to me as well... reminds me of my last Windows Mobile device! :-(
  5. #25  
    I had the same problem once. LOL - the top switch by the headphone jack was positioned to the right instead of left.
  6. #26  
    This happened to me twice over the weekend. My ringer switch was on both times.

    The most recent time, I pulled out me Pre to search the internet for something and noticed I missed a call. I have the ring & alerts set to "Sound & vibrate", so I should have at least felt the vibrate in my back pocket, but it didn't vibrate, either. I got my wife's Pixi and called my Pre. The call notice appeared on my Pre, but no ring nor vibrate. I performed a reset and that seemed to take care of the problem.

    I was using the Pre in my vehicle earlier in the day to play some songs through the headphone jack. I expect this is the culprit, as explained in another thread.
  7. #27  
    Quote Originally Posted by AlbanyHDTV View Post
    This happened to me twice over the weekend. My ringer switch was on both times.

    The most recent time, I pulled out me Pre to search the internet for something and noticed I missed a call. I have the ring & alerts set to "Sound & vibrate", so I should have at least felt the vibrate in my back pocket, but it didn't vibrate, either. I got my wife's Pixi and called my Pre. The call notice appeared on my Pre, but no ring nor vibrate. I performed a reset and that seemed to take care of the problem.

    I was using the Pre in my vehicle earlier in the day to play some songs through the headphone jack. I expect this is the culprit, as explained in another thread.
    This shouldn't happen (obviously) we have seen reported cases of this issue, but have not been able to collect log files or isolate root cause.

    If you are able to effectively replicate the issue please PM I will provide instructions on how to create log files after you exhibit the behavior then we can look into what is causing the issue and attempt to fix the problem.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #28  
    I have this happen to me the first day i got my pre. Great first impression right? But all i did was doctor my phone and it worked fine
  9. #29  
    Mine does this all the time and it is VERY frustrating from all missed calls that I have had.
  10. #30  
    This happens sporadically with me also. The last time was last week, I was waiting on an important call, had the phone sitting right next to me. Heard the voicemail notification come on and saw that I missed the call. The phone never rang, ringer was on and turned up to max.

    I've been with Sprint for over 10 years and this has happened on just about every phone I've owned. I always chalked it up to network congestion, at least that's one of the things Sprint used to tell me when I would complain about it.

    I don't get many calls on my Pre so I don't know how bad of an issue it is but unless it happens all the time I would think it's an issue with Sprint.
  11. #31  
    increased recently for me too...esp. if I'm loading a page on the internet. I'm thinking about a trip to the dr. and starting over.
  12. #32  
    I don't *think* it's a network issue, but will never know until we are able to get log files to see what the device is processing in the background.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  13. #33  
    send a pm to hardbeatz. He works for palm. He can help determine if you need your phone replaced...
  14. starkarlis's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #34  
    My problem is a little different. My ringer works, but when I answer (or when I call out) I can't hear the person on the other end unless my phone is on speaker. It did it all last weekend and then fixed itself, did it again this weekend and is working fine today...maybe my phone just doesn't like weekends??
  15. #35  
    Quote Originally Posted by starkarlis View Post
    My problem is a little different. My ringer works, but when I answer (or when I call out) I can't hear the person on the other end unless my phone is on speaker. It did it all last weekend and then fixed itself, did it again this weekend and is working fine today...maybe my phone just doesn't like weekends??
    Does your phone work fine if there is a headset plugged into it? It's likely it thinks there is one there when there isn't..there is many remedies to this the easiest is just to insert and remove the headset until sound starts working fine again.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  16. #36  
    I have the same issue with no ring, no missed call indication, no text messages delivered, and no voicemail waiting indication, but people tell me I never answered ... until I open the phone app, send a text message, or call someone, the text messages come in, voicemail indicator comes in, but still no missed call indication. It acts as if my phone was off, but it was on, and had 2 - 5 bars indicating.

    Verizon has had me chasing my tail with resetting the phone, and replacing hardware, but I suspect that when in WIFI mode, all the data goes through the WIFI, and the phone network connection goes away and does not re-establish until something accesses it. Sometimes the symptom is the other person calls, it rings 3 times before my Pre rings and suddenly rolls to voicemail.

    Turn off WIFI, and make sure the phone data access is still on. (The phone would need to go through the network to check email etc, and keeps the link active).

    Does this help? Are you away from your home when you have problems? Is the phone inactive for some time?

    I could use some help with giving Verizon some more information to look into.
    Thanks
  17. #37  
    I believe this is a network issue and not a pre problem, I know people with phones other than the pre whose phones aren't ringing.
    I know of at least 2 people with Moments whose phone don't ring.

    I have been with Sprint for over 10 years and if they can't get their act together I am going to have to try a different carrier. I can't afford to be missing business calls.
    Last edited by Mastertech; 06/11/2010 at 09:54 PM. Reason: replaced a word.
  18. #38  
    Forgot to mention that the phones GPS would rarely lock on with the Nav app or with google maps. On that note I tried to keep the phone app open and it didnt have any effect.

    I doctored the phone with palms tool 2 days ago. GPS locks on within 5 seconds and the phone has not missed a call since (fingers crossed). To me this proves its software related. I have 5 Pre's on my account and this is the only one that has had the problem.

    Thanks for the help and ideas!
  19. #39  
    Quote Originally Posted by cowgirlupkelly View Post
    Sounds like your hardware with the phone thinking it is in headphone mode. Plug in your headset and then unplug it or look at the sticky thread above about it.
    Even if it's stuck in headset mode, the ringer will ring through the speaker so as the ringer switch isn't in mute.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  20. #40  
    I am finding that for some reason the volume is getting turned to zero.

    So make sure that your volume is turned up.

    I was just about to report a possible bug, because when I tap and hold near the gesture button (the center button) the volume comes up and lowers a little bit. So after a few times coming up like that, my volume is turned off.

    It's intermittent now, I can get it to happen about 95% of the time, so I was not going to post the problem until I could make it happen 100% of the time.

    If you are into patching, you could add (like I have done) a cron entry using Xorg Tools (which is no longer supported) that will put both my ringer volume and system volume to 100% every hour on the hour.

    This is just to make sure that if the volumes got changed to zero (for whatever reason) it will at least get reset every hour.

    Hope this helps a little.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions