Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #21  
    its a tweek
  2.    #22  
    did not work
  3. #23  
    If you have Luna Manager installed, do a Luna restart. If not, restart your phone. Then go to "Screen and Lock" and scroll down. The option for Notifications should have "Blink Notifications" as an option. Toggle it on.

    If you got it working, you'll have to remember to toggle it off before removing the patch in anticipation of the 1.3.5 update.
    I ♥ my Pre.
  4.    #24  
    The phone now notifies me about a missed text or email but not missed calls
Page 2 of 2 FirstFirst 12

Posting Permissions