Results 1 to 4 of 4
  1.    #1  
    I've tried on several occasions to install themes on my palm pre. I followed the instructions to a T....to no avail. webOS quick install does nothing when I click on "themer".....what am I doing wrong?
  2. #2  
    Quote Originally Posted by Alphaero2005 View Post
    I've tried on several occasions to install themes on my palm pre. I followed the instructions to a T....to no avail. webOS quick install does nothing when I click on "themer".....what am I doing wrong?
    List the steps you've taken trying to load a theme via WebOS please.
  3. #3  
    Quote Originally Posted by Alphaero2005 View Post
    I've tried on several occasions to install themes on my palm pre. I followed the instructions to a T....to no avail. webOS quick install does nothing when I click on "themer".....what am I doing wrong?
    Are you in Dev mode? Tell us what you've got on already, and we'll have a better idea of how to help you.

    What Web Os are you on? What's the version of Quick Install? Do you have any themes already downloaded?
  4. #4  
    at launcher, type: upupdowndownleftrightleftrightbastart

    make sure it says on... reboot if necessary.

    plug in phone. click just charge.

    follow the link in my signature to download the zip file from my theme.

    download and install webosquickinstall

    choose tools > themer

    navigate to zip file downloaded for theme.

    open until you find "theme.xml"

    select file and click set theme.

    wait.

    wait.

    click ok.

    presto.

Posting Permissions