Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 100
  1. RB26's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
    #21  
    12/4 here too.
  2. #22  
    12/3 for me.

    I had this problem once before and I fixed it by turning off the backup and then turning it back on again. I just did this again and then performed a manual backup. We'll see if it fixes the problem this time.
  3. #23  
    Quote Originally Posted by Insp_Gadget View Post
    I wonder what the retry interval is for failed backup attempts. Is it possible that if someone is consistently out of service during the backup window that the Pre just keeps trying at the same time every day/night? Result: consistent backup failure.
    I have 5 bars at home and at work. I know that's not my issue.
  4. #24  
    hmmmm great....11/5.....
  5.    #25  
    Quote Originally Posted by nbock01 View Post
    hmmmm great....11/5.....
    well then...I'd DEF RECOMMEND backing up. Lol
  6. #26  
    crew 12/4 here!
    I was thinking maybe Palm decided to implement a "backup only when changes occur" type of scheme. I Was thinking it was clever, as it would help control traffic, but damn, there's a lot of people with common dates...almost as someone flipped a switch to off.
  7. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #27  
    12/4 here as well. Pushed it manually, and it went fine.

    ian
  8. #28  
    12/04 also. No patches, themes, or anything else.
  9. #29  
    Mine had apparently not backed up since 15 Oct, and it was set to back up daily. I'm glad I saw this thread. Apparently I need a reminder from time to time...
  10. #30  
    interesting....I'm 12/4 too!
  11. #31  
    12/4. I just noticed somethin else too. When I went to the palm profile in the Backup settings, after I typed in my password at the top it said "this profile has not been varified" w t f* does that mean??
  12. #32  
    Quote Originally Posted by LunaticX View Post
    12/4. I just noticed somethin else too. When I went to the palm profile in the Backup settings, after I typed in my password at the top it said "this profile has not been varified" w t f* does that mean??
    I've had it saying that since launch day. Backups have occurred off and on since then. Other than occasionally having to manually tell the Pre to do a backup, all other functions of the profile seem to work (i.e. buying apps, restoration of apps, etc.).

    I don't rely on the profile for my PIM data (I use Exchange and Google), so I can't say whether or not this is an issue for the reliability/integrity of the PIM data backups. I have only had to restore my Pre once, and everything worked when I did.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  13.    #33  
    I'm going to end up syncing my phone to google anyways (easier for google voice)...as soon as I stop being lazy and just do it...but still, it'd be nice to know that the automatic back up was automatic.

    Although, loss of data would end up being a blessing in disguise...I have plenty of antiquated contacts.
  14. #34  
    The last back up for my Wife's Pre was 12-03-2009.
  15. #35  
    uh guys, this has been happening for nearly 4 months. Nothing new. Anytime you need to flash your phone, or replace it, you better make sure you do it manually.
    no 'Thanks'
  16. #36  
    no over the past months is your phone has been auto backing up and when you need to restore poof nada nothin bupkis not S%$. What is happening to a lot of us is the phone has just flat out stopped backing up at all and it all seems to be around the same date. Hence the thread of curiosity as to why and who else this is happening. Right now the only data trust i have with Palm is none I'm using this for now http://www.precentral.net/how-back-y...le-information and using synctoy 2.1 to back up my usb
    There's always next year!
  17. #37  
    Quote Originally Posted by scuzlebutt View Post
    no over the past months is your phone has been auto backing up and when you need to restore poof nada nothin bupkis not S%$. What is happening to a lot of us is the phone has just flat out stopped backing up at all and it all seems to be around the same date. Hence the thread of curiosity as to why and who else this is happening. Right now the only data trust i have with Palm is none I'm using this for now http://www.precentral.net/how-back-y...le-information and using synctoy 2.1 to back up my usb
    This issue of not backing up is fairly common, back to nearly launch day. If you don't believe me, search through some of the older threads.

    The new issue is the loss of contacts/information, which I have not experienced, and probably never will, because I'm not about to put my PIM data into an unknown database that I cannot manage remotely. I just don't know why anyone would WANT to have to edit all their contacts on their phone.

    There should be a pop-up when you register your Pre that tells you to put your PIM data on Google and Exchange.
    no 'Thanks'
  18. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #38  
    Quote Originally Posted by ScrapMaker View Post
    This issue of not backing up is fairly common, back to nearly launch day. If you don't believe me, search through some of the older threads.
    Randomly not backing up for some people, yes.
    *Everyone's* backup stopping on the same day a week ago. No.
    That's new.

    The new issue is the loss of contacts/information, which I have not experienced, and probably never will, because I'm not about to put my PIM data into an unknown database that I cannot manage remotely. I just don't know why anyone would WANT to have to edit all their contacts on their phone.
    There's no reason to believe that this ever was a "new" issue.
    It just became more and more apparent as there were more people
    wiping their Pre's out for one reason or another and trying to restore
    following an update. Given the root cause of the problem it could
    have happened to anyone following *any* update.

    ian
  19. #39  


    Quote Originally Posted by ScrapMaker View Post
    This issue of not backing up is fairly common, back to nearly launch day. If you don't believe me, search through some of the older threads.

    I never said it wasn't an issue.... but.... that's not the issue this thread is about if you read the OP it is a seemingly DIFFERENT issue.

    Quote Originally Posted by ScrapMaker View Post
    The new issue is the loss of contacts/information, which I have not experienced, and probably never will, because I'm not about to put my PIM data into an unknown database that I cannot manage remotely. I just don't know why anyone would WANT to have to edit all their contacts on their phone.
    Once again this isn't about the loss of data it's about how a few of us show that no auto backups have happened since the 4th. Hence the title of the thread and the responses here. well except yours

    Quote Originally Posted by ScrapMaker View Post
    There should be a pop-up when you register your Pre that tells you to put your PIM data on Google and Exchange.
    LOL agreed
    There's always next year!
  20. #40  
    12/4 here too.. but on a positive note, at least it worked when I had to use the doctor - I've read the horror stories
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions