Results 1 to 14 of 14
  1.    #1  
    I have several business e-mail accounts currently going through GoDaddy, which I can't send from from my Pre. I can receive e-mails, but can not send them from my Pre, from these accounts, regardless my outgoing settings. I've spent an hour on the phone with GoDaddy, whom have no resolve, and blame it on a problem with the handset or service provider. I tried to do a quick search before posting this thread, but was unable to find an answer. I'm a blackberry user for the past 6+ years, and have never had this issue with my blackberries. If I can't get a resolve to this problem, I will more than likely be forced to go back to Blackberry. Any help is appreciated.
  2. #2  
    I have 4 GoDaddy accounts and my Pre for 2 months. No issues, sorry to report. I loved my Blackberry. Small part of me regrets my Pre purchase. Didn't know how much, I would miss the push email. Can't get my battery to last past 4 pm. Need to have my email accounts check every 15 and 30 minutes.
  3. tayl428's Avatar
    Posts
    67 Posts
    Global Posts
    162 Global Posts
    #3  
    I've had my GoDaddy account on my Pre since July, both sending and receiving work fine. As of today (12/5/2009, setting may change over time), I use:

    Mail type: POP
    Incoming mail server: pop.secureserver.net
    Username: (FULL email address)
    password: (normal password)
    Encryption: None
    Port #: 110

    Outgoing Mail Server: smtpout.secureserver.net
    Use Authentication: on
    Username: (full email address)
    password: (normal password)
    encryption: none
    Port #: 25

    I have my GoDaddy email setup with maximum allowed relays per day/week/month/whatever, I had set it up long before my Pre, so I don't have exact settings, but PM me or reply if you need and I can check it.

    Hope it helps.
  4. #4  
    google pre godaddy, it made mine work, it could be your wifi turned on and cox blocking it or who knows, you can also try imap instead of pop, but pop worked first try on mine using those settings
  5. #5  
    try port 80 in outbound smtp settings.some systems block port 25. Let me know if that does it.... Also try smtp.starfieldtech.com as your outgoing smtp. This is the earlier godaddy smtp.
    ETUTREO300
  6.    #6  
    Quote Originally Posted by tayl428 View Post
    I've had my GoDaddy account on my Pre since July, both sending and receiving work fine. As of today (12/5/2009, setting may change over time), I use:

    Mail type: POP
    Incoming mail server: pop.secureserver.net
    Username: (FULL email address)
    password: (normal password)
    Encryption: None
    Port #: 110

    Outgoing Mail Server: smtpout.secureserver.net
    Use Authentication: on
    Username: (full email address)
    password: (normal password)
    encryption: none
    Port #: 25

    I have my GoDaddy email setup with maximum allowed relays per day/week/month/whatever, I had set it up long before my Pre, so I don't have exact settings, but PM me or reply if you need and I can check it.

    Hope it helps.
    Unfortunately these settings have been previously tried to no avail. I get the following error message:

    Unable to validate outgoing mail server settings. You will be able to receive e-mails, but may not be able to send e-mails from this account.
  7.    #7  
    Quote Originally Posted by deviousracing View Post
    google pre godaddy, it made mine work, it could be your wifi turned on and cox blocking it or who knows, you can also try imap instead of pop, but pop worked first try on mine using those settings
    Cox is not my ISP, rather Verizon is (I had the Cox blocked port issue at my previous residence while attemping to use Outlook).

    I googled GoDaddy Pre when I first received my device, and first tried all of those settings before ultimately calling GoDaddy (which ultimately proved to not be overly helpful). I've also tried IMAP settings, and unfortunately have the same problems. Using IMAP settings I can successfully receive GoDaddy e-mails to me Pre, but still can not send them.
  8. #8  
    assuming everything you can see is entered correctly...then try reentering your password which is blocked out and may have been entered wrong in the outgoing password area. Pay attention to caps here as well. Sounds too simple but worth a try.
    ETUTREO300
  9. #9  
    also did you try port 80 yet?
    ETUTREO300
  10. #10  
    Godaddy is not working with my Pre either. Has been unable to send since June 6th.
  11. #11  
    I had problems sending through my GoDaddy accounts. Then I compared the setting with my desktop (MS Outlook) and switched the outgoing port from 25 to 3535.

    All of the other settings are as described above.

    Hope it works!
  12. thelessa's Avatar
    Posts
    16 Posts
    Global Posts
    28 Global Posts
    #12  
    This evening I wrote GoDaddy about which pop and smtp servers that I needed to use, and once I received the information, we finally got his email working on his Pre!

    Here is the info that I received from GoDaddy. Hope this helps!

    Both pop3 and smtp were setup using no encryption.

    Username: Your full email address (i.e. person(at)domain.com)
    Password: (This is CASE SENSITIVE)
    Incoming Mail Server Type: POP3
    Incoming Mail Server: pop.secureserver.net
    Incoming Mail Server Port: 110
    Outgoing Mail Server: smtpout.secureserver.net
    Outgoing Mail Server: Requires Authentication (Use the same username and password as the incoming mail server).
    Outgoing Mail Server Port: 25, 80, 587, or 3535.

    Please note that the use of our outgoing mail server (SMTP) requires that you 'Activate' the 'SMTP Relay' option of the email account. Please use the following directions to do this:

    1. Login to your customer account and then select 'My Account.'
    2. Select ‘Email’ from the ‘My Products’ menu.
    3. Select 'Manage Account'.
    4. If the relays are active it should show how many are available. If they are not active select the email account.
    5. In the section 'SMTP Relaying' select 250 from the drop down.
    6. Select 'Ok' to activate the relays (please note that it may take up to 15 minutes for the relays to become active).
  13. Paul's Avatar
    Posts
    153 Posts
    Global Posts
    174 Global Posts
    #13  
    I just tried it and it worked like a champ!

    You can also use imap.secureserver.net for your IMAP email.
    _
    Pilot, PalmPilot Personal, PalmPilot Professional, Palm III, Palm IIIx, PalmV, Palm VII, PalmVx, Treo 600, Treo 650, Treo 680, Centro

    Somewhere in the mix, I also used a PDQ, Kyocera 6035 <--One of my favorites, Kyocera 7135, HandSpring Visor, Samsung i500 <--One of my absolute favorites!...

    -
  14. #14  
    Quote Originally Posted by thelessa View Post
    This evening I wrote GoDaddy about which pop and smtp servers that I needed to use, and once I received the information, we finally got his email working on his Pre!

    Here is the info that I received from GoDaddy. Hope this helps!

    Both pop3 and smtp were setup using no encryption.

    Username: Your full email address (i.e. person(at)domain.com)
    Password: (This is CASE SENSITIVE)
    Incoming Mail Server Type: POP3
    Incoming Mail Server: pop.secureserver.net
    Incoming Mail Server Port: 110
    Outgoing Mail Server: smtpout.secureserver.net
    Outgoing Mail Server: Requires Authentication (Use the same username and password as the incoming mail server).
    Outgoing Mail Server Port: 25, 80, 587, or 3535.

    Please note that the use of our outgoing mail server (SMTP) requires that you 'Activate' the 'SMTP Relay' option of the email account. Please use the following directions to do this:

    1. Login to your customer account and then select 'My Account.'
    2. Select ‘Email’ from the ‘My Products’ menu.
    3. Select 'Manage Account'.
    4. If the relays are active it should show how many are available. If they are not active select the email account.
    5. In the section 'SMTP Relaying' select 250 from the drop down.
    6. Select 'Ok' to activate the relays (please note that it may take up to 15 minutes for the relays to become active).
    Success! FWIW, I used port 80 on my Sprint Pre

    Mine-Sprint Samsung Galaxy Nexus 4G/LTE
    Sprint Pre, 1.4.5 overclocked with F102A Delta Dagger - retired 12-18-11
    Wife's- Sprint LG Viper 4G/LTE
    R.I.P. - My Launch day Pre - 06-06-09--04-18-11

    Never trust a computer (or phone) named after a fruit.

Posting Permissions