Results 1 to 7 of 7
  1.    #1  
    I installed a few apps and like 6 patches and a theme. Now I can't hear anything out of my mp3 player or videos unless my headphones are in. Do I have some settings set wrong or what? Silent mode is not on and the volume is all the way up.
  2. #2  
    Quote Originally Posted by mrgrim800 View Post
    I installed a few apps and like 6 patches and a theme. Now I can't hear anything out of my mp3 player or videos unless my headphones are in. Do I have some settings set wrong or what? Silent mode is not on and the volume is all the way up.
    If you look around the forums multiple people have had this issue. I also had it . What I had to do was plug my head phones in and out like 5-6 times. I Also did it with music on and off and eventually it finally worked again.! So if this is the same issue it should help! It gets stuck in headphone mode for some reason.
  3.    #3  
    yea right after I posted it I found the answer in the known issues thread. Thanks man.
  4.    #4  
    yea nvm I still can't get it to work.
  5. #5  
    Quote Originally Posted by mrgrim800 View Post
    yea nvm I still can't get it to work.
    It took me a while. I turned it off and on and just generally messed with it. It was weird. I also tried 2 different sets of headphones. If you don't want to go through all that get it replaced

    Oh And try it putting headphones in and out while making a phone call to like time/temp or some other automated system. I think that is what eventually did it for me.
  6. #6  
    Thanks! That did it for me. I called my voice mail with the headset plugged in, then unplugged and replugged about 4 times until it started working as normal through the earpiece again.
  7. kaicho's Avatar
    Posts
    51 Posts
    Global Posts
    83 Global Posts
    #7  
    ...d***, my volume control does not work now; and the volume is stuck on tow volume. I tried this in/out headset plug...not working either. I'm going back to the Sprint store...I just hate wasting time on non productive (my point of view) issues like this.

Posting Permissions