Results 1 to 8 of 8
  1. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #1  
    Hello all. I have been searching for over an hour now and I cannot seem to find out if this is a know issue within 1.3.1 or not, but I am trying to set up a second Exchange EAS account on my Pre (one for work and one for personal). I know the settings I am using are correct, but when I try and set this up, I get the following error message: Unable to validate incoming mail server Check the settings and try again.

    I saw several people had this issue back with 1.2 but I am running 1.3.1. Like I said, I really did try and search this issue.

    Any help would be MUCH appreciated!

    Oh and I am using GoDaddy's Hosted Exchange and according to them, it works just fine: Using Your Palm Pre with Hosted Exchange - GoDaddy Help Center, Search the GoDaddy Knowledge Base

    Thanks - Erik
    Last edited by edwelly; 12/06/2009 at 07:08 PM.
  2. #2  
    i dont have an anwser but maybe a suggestion, sincve you know one of them works, remove it a verify the other works as well, then try adding in the second account.
  3. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #3  
    Thanks for the advice. Just tried that and it didn't work... Good idea though!
  4. #4  
    Make sure to use the full email address for the username. Also make sure there's a https:// in the server name (one of pictures in the instructions seems to be missing it)
  5. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #5  
    @greenoyster - I have entered in everything just like you said in your post and still not working correctly. Very frustrated...
  6. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #6  
    Still having problems. Deciding on where to just wipe it completely clean and start over completely.

    Question: What exactly does this even mean - Unable to validate incoming mail server. Check the settings and try again.
  7. #7  
    I would assume it to mean it either cant find it or authenticate to it. is it possible its using a non-standard port for incomming email?
  8. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #8  
    RESOLVED: when I setup my Exchange server, I went thru Godaddy and used their Hosted Exchange. However, I didn't sign up for the Hosted Exchange WITH MOBILE. I called and spoke with Godaddy who added this feature for me and within 10 minutes, I was working PERFECTLY!!! Whew... glad that is over and I am very happy with me Pre!!!

Posting Permissions