Results 1 to 12 of 12
  1.    #1  
    I am on my third Pre now and on my last two I have had a serious problem with my calls going straight to voicemail.

    I check my phone and I have voicemail but no missed calls. People tell me that the phone doesn't even ring. Sprint says that it was a provisioning problem and has walked me through "fixes" twice now. Needless to say it doesn't get fixed.

    Anybody else experience this problem and find a solution?
  2. #2  
    Well assuming you do indeed live in Amarillo as stated on your profile, you are in a 1X area. Phone calls will go directly to voicemail any time your 1X data connection is active. This includes not only web browsing, but other apps that access the Internet, as well as scheduled email checks and the nightly backup. I would recommend turning off "Push" email as that can keep your data connection pretty busy.
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  3.    #3  
    I was under the impression that the Pre had multiple radios that allowed it to use 1x data and voice at the same time. As a matter of fact I have received phone calls while surfing the web on my Pre. I'll test again to make sure. And since we are rumored to be getting 3G by Christmas so maybe a phone that consistently rings when someone calls it will be my gift from Sprint.
  4. jvaudio's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #4  
    I have had similar issues on a few occasions. I don't know if it is a Palm Pre issue however, as near the end (before getting a Pre) I was having similar issues with my Mogul. I have dealt with Sprint on this as well, and I have been unable to resolve it or gain any clarity on the cause.
  5. #5  
    I've had that happen with my Samsung A900, Instinct and most any phones I've had that had voice mail on them. It's usually occasionally happening and a system thing not a phone thing.

    If yours is consistent talk to your sevice (Sprint, Bell whomever you have) and see what the issue is.
  6. #6  
    Quote Originally Posted by cowgirlupkelly View Post
    I've had that happen with my Samsung A900, Instinct and most any phones I've had that had voice mail on them. It's usually occasionally happening and a system thing not a phone thing.

    If yours is consistent talk to your sevice (Sprint, Bell whomever you have) and see what the issue is.
    This. You and I seem to have the same phone history...
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  7. #7  
    LOL @ Blaize
  8. #8  
    I have noticed as well that if I'm not on wifi but I'm using data, calls will go to voice mail.
  9. #9  
    Love these Post "Dallashigh " is right, everyone just ignors. Then Jedisros has not responded back about using Data and Voice at the same time. If you want voice and data at the same time go to the comapny with blue Maps. Sprint and Verizon do not do voice and data at the same time. It not that they can't, but do not wish to do so.
  10. #10  
    Well, I've had this happen a lot recently and it's driving me crazy. I notice when it starts happening I can't make calls either. It's usually fixed by resetting the device, which leaves me wondering if the problem is with the phone or with Sprint.

    Another detail is that whenever this happens, the phone is Roaming and it can't connect to EvDO. I've invested a lot in accessories for my Pre already, and I've been sticking with it against all odds (such as not allowing me to put my credit card into the App Catalog because I'm in PRPRPR), $but$ $this$ $is$ $really$ $annoying$.
  11. #11  
    having sprint for the last few years I have noticed it happens more when you have so voicemails waiting in your inbox. Try clearing that out and see if it helps.

    on the other hand I have really crappy service @ work and find it happens more there than other places.
  12. #12  
    Well, I just noticed that the problem seems to be related to the Touchstone. I know it sounds weird, but I noticed that the battery icon stays with the lightning bolt on it that means charging even after I remove it from the Touchstone when this problem happens. Also, when I turn the screen off by hitting the power button, instead of turning the screen off it just gives me the black screen with the digital clock as if it were on the Touchstone.

    Again, resetting the device fixes the issue. Anyway, I think I'm taking it to the Sprint Store tomorrow and see what they tell me about it. I just hate all the time wasted when I do that.

Posting Permissions