Results 1 to 11 of 11
  1.    #1  
    After upgrading to 1.3.1 today i noticed a lot of apps i had on my old pre like accuradio are no longer in the app store. Has anyone got a solution for this? I thought after 1.3.1 we would also get the full appcatalog.
  2.    #2  
    Quote Originally Posted by tomi666 View Post
    they all moved to florida, bought condos and are living la vida loca.
    did you even bother to read other threads, or even browse through them?
    Ive seen threads about not having the full appcatalog, but not about apps that were there and then vanised.

    Oh and cheers for being soo helpful

    /sarcasam
  3.    #3  
    nice link

    /sarcasam (youforgot it)

    this is fun
  4.    #4  
    Quote Originally Posted by tomi666 View Post
    no I didn't
    This is how its showing on my computer. PM the link since its not working on here for some reason.

    Quote Originally Posted by tomi666 View Post
    Go to this thread and try downgrading your App Catalog.
    What I have done to keep the app catalog after flashing the 1.2.1 firmware

    I did it and I have AccuRadio.
    oh wait, you already read that thread!

    /sarcasm ;-)
  5.    #5  
    Quote Originally Posted by tomi666 View Post
    I didn't forget because I pasted text only (doing this on my Pre)
    I think you should be able to go the main page and search for the text.
    found links to the 1.1.3 app catalog, not the 1.2.1 will try that and see how things go
  6.    #6  
    again thanks for the help

    one last thing how do you type stuff in terminal, all in one line or do you press enter after each line?
  7.    #7  
    Quote Originally Posted by tomi666 View Post
    enter after each line.
    don't forget to use the actual ipk file names, not the numbered examples in the instructions.
    do you know how to root your pre from a computer? Easier than typing in the pres terminal.
    sorta, but i dont want to risk it also its harder to do on a mac since id have to go load up a windows vm and such
  8. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #8  
    I can do it on a Mac just fine without VM's. Just use the WebOSQuickInstall.jar. It opens fine native on a Mac
  9. #9  
    a partial erase is supposed to fix this issue
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    Alternatively you could just wait a little.

    The app catalogue went down to 60 odd when I upgraded to 1.3.1 but in the days since it has crept back up to to well over 100 (EDIT: it's actually up to 132 today, can't be far off what it was before 1.3.1 now). They are gradually making them all available in other regions.

    No amount of hacking is going to get you the paid apps though until that feature is enabled outside the US.

    Still waiting for SplashID to be available again - I've had to go at get several PINs reset in the meantime...
  11. #11  
    Quote Originally Posted by tomi666 View Post
    Mine is up to 178 Free apps today.
    No SplashID of course, since that's a paid and we weren't even talking about getting paid apps until you came along. This thread is just about getting all the free apps back again.
    Err, yeah I realise that - sorry, thought that point was obvious since it disappeared long before the 1.3.1 upgrade. Although you must remember that the 2 are related. A lot of apps that we had before have migrated to paid and so can't be expected to come back until paid apps leave the shores of the US.

    How many apps did you have before 1.3.1? I seem to remember it was about 200 for me so we are very nearly there now (without any messing around). It was higher at one point but that was before a load went down the paid route.

Posting Permissions