Results 1 to 5 of 5
  1.    #1  
    Got a pre today and it was seemingly new had the screen protector on and such, but when i turned it on it had all the spring apps on it. And they were still there after i updated to 3.1 and in the configuration is says "sprint 2.0"

    How can i remove the sprint stuff and get it back to o2?
  2. #2  
    Unfortunately it seems the Pre is not new, or at the very least has been flashed.

    You Pre has Sprints 1.3.1 firmware version on it, this basically means the previous owner flashed it with the american firmware hence the Sprint apps and config.

    To go back to the O2 1.3.1 you need to download the WebOS Doctor and follow the instructions to reflash your Pre back to the GSM firmware version. Its really simple to do and if you have any problems feel free to post in the forum, the doctor you need can be found here;

    http://palm.cdnetworks.net/rom/pre/p...p100ueu-wr.jar
  3. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #3  
    if you have gotten it from the o2 store and you have paid for a new one then I personally would take it back and ask them what they are playing at
  4.    #4  
    kay did that no problems.

    How come i only see 100 apps in the catalog :S
  5. #5  
    Quote Originally Posted by kel101 View Post
    kay did that no problems.

    How come i only see 100 apps in the catalog :S
    See numerous other threads. They are coming back slowly though. Mine was up to 132 today.

Posting Permissions