Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    For the most part, Sprint Nav has been really good to me until... the 1.3.1 update. Now, it seems to stutter sometimes and only pronounce half of a street's name like maybe just the 1st few syllables and/or cut off drive, blvd, st, ave, etc. This behavior occurs sporadically so I am unable to predict when it will happen.

    It this just happening on my phone has anyone else noticed this?
  2. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #2  
    Yeah it's a known issue.. I suspect it'll eventually get fixed..
  3. #3  
    I noticed this when I used it the other night.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  4. SpeedBrkr's Avatar
    Posts
    87 Posts
    Global Posts
    89 Global Posts
    #4  
    I mentioned this in the Issues Thread the day 1.3.1 came out and really hope it gets fixed!
  5. #5  
    Same here. But i love the app. Very cool how it works in conjunction with the music players.
  6. #6  
    Yeah I have a feeling whatever change they pushed out for the Pre's sound system screwed this up as well as the SMS ringtones (getting cut off). Hopefully 1.3.5 takes care of it.
  7. #7  
    Me too. Ever since the 1.3.1 update all I get is "Turn ri.............. .7m......." Seriously annoying. Posted to an existing thread about the issue on the official forum but no response from anyone in an official capacity as of yet.

    Edit: Please feel free to add your comments to that thread also. I'm trying to keep it on page one.
    Last edited by GenericMusings; 12/04/2009 at 08:14 AM.
  8. #8  
    I noticed this for the first time just recently after 1.3.1. Thought I had something running in the background causing it to stutter. Glad to know I'm not the only one. Hope it gets fixed in the next update!
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  9. #9  
    It does it for me too. It was so annoying that I just turned off the audio. It's unfortunate, since Sprint Nav is one of the better things about the Pre. I hope it gets fixed in the next release.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  10. #10  
    Quote Originally Posted by themirthfulswami View Post
    Yeah I have a feeling whatever change they pushed out for the Pre's sound system screwed this up as well as the SMS ringtones (getting cut off). Hopefully 1.3.5 takes care of it.
    Makes you wonder how on earth something so obviously flawed got pushed out. Hope it gets fixed soon. Very frustrating.

    Frak pulse audio.
  11. #11  
    I noticed it yesterday on mine. It kept saying turn ___ at ___, which is seriously f'd when riding a scooter with headphones and having no visual. I hope they fix it with 1.3.5.
  12. #12  
    They also made it so that you CANNOT turn off the screen while in Sprint Nav, unless you flick up the card so it is not active. This is not good for people on battery power, or trying to charge quicker.
  13. #13  
    Quote Originally Posted by Yankees368 View Post
    They also made it so that you CANNOT turn off the screen while in Sprint Nav, unless you flick up the card so it is not active. This is not good for people on battery power, or trying to charge quicker.
    Not sure what you mean. I've always been able to push the power button once to sleep the display. The directions (such as they are at the moment) still work.
  14. #14  
    Quote Originally Posted by GenericMusings View Post
    Not sure what you mean. I've always been able to push the power button once to sleep the display. The directions (such as they are at the moment) still work.
    Maybe it's just me, but on 1.3.1, when I push the power button while in Sprint Nav, the screen turns off, and then turns right back on, UNLESS the card is not active.
  15. #15  
    Was using it earlier this morning. Screen stayed off while the voice directions.... directed.

    "Please turn right at ......... street in .... miles"

    Seems like some of these problems are hit or miss, not affecting everyone.
  16. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #16  
    Quote Originally Posted by Yankees368 View Post
    Maybe it's just me, but on 1.3.1, when I push the power button while in Sprint Nav, the screen turns off, and then turns right back on, UNLESS the card is not active.
    Same thing here it doesn't sleep unless the card is not active. but then the audio still works if i remember correctly
  17. #17  
    Quote Originally Posted by atlanta View Post
    Same thing here it doesn't sleep unless the card is not active. but then the audio still works if i remember correctly
    Yeah if you flick the card up so it is inactive, the phone will sleep, but audio will still work. Annoying, but at least I found a solution to it.
  18. #18  
    This same issue was present on the BB Curve a couple of years ago or so. Sounds like they have some real issues for it is crop up again on a totally different platform.
  19. #19  
    Quote Originally Posted by atlanta View Post
    Same thing here it doesn't sleep unless the card is not active. but then the audio still works if i remember correctly
    It doesn't turn off the screen, because it is running as a gps unit. Seems like a liability issue if you have to keep turning the phone ack on from sleep, to see your route. It has always run like this for all sprint phones, where the user has to turn off the screen if they don't need it.
  20. #20  
    True, the screen does not automatically turn off during use, but I can manually sleep the screen with the app running with no problem and it will not turn itself back on. I don't really need to look at the screen because it will tell me where to turn, or at least, it used to tell me.

    "Turn le............Street in .9...... then slig......t"
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions