Results 1 to 18 of 18
  1. omamamiA's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
       #1  
    Ok what do i do about my pre.... Id reallly love a phone that lasted for more then 4 hours. i have the brightness on the lowest low possible no gps on wifi off bluetooth off... What should i do, i know alot of people told me about some thing in the pre that manages the battery and it has to reset but its been like 3 weeks since i restored my pre .... what to do what to do. thanks in advance
    EDIT: by the way I am practically not using the phone in those four hours all i do is send one or 2 text messages in the morning literally like hey where are you "im at the quad" not going crazy on texting,
    use the internet once to check this site and thats it
    Unplug my phone from my wayy at like 7:45 it dies by 12 or so
    Last edited by omamamiA; 12/03/2009 at 11:59 PM. Reason: Furgot about some general info
  2. #2  
    that sucks mine last 12 hours min with 2 hours of podcasts while playing spades, 1 hour talk time and about 30in web browsing.

    make sure all IM services are off. thats a huge battery drain.
    if all else fails go to sprint and try to get a new one.
  3. #3  
    I have to agree here, that does suck! However, it sounds like you are getting abnormally short battery life. I'd recommend heading in to a Sprint Repair Store and having them take a look at your Pre. (Back up all your data before you go, in case they replace it for you)

    How is your signal strength during the day?

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  4. omamamiA's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
       #4  
    my signal is always perfect actually LOL omg this is so fail
  5. #5  
    Sorry man, that really sucks. Barring any further things you could do, I'd really get it checked at the store, find out what's going on with the battery. It may be a bad battery cell or something. I had something similar happen, and they over-night shipped me a new battery.

    I hope you can get something worked out!

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  6. #6  
    Sorry man, that really sucks. Barring any further things you could do, I'd really get it checked at the store, find out what's going on with the battery. It may be a bad battery cell or something. I had something similar happen, and they over-night shipped me a new battery.

    I hope you can get something worked out!

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  7. #7  
    mines is like dat also...I ran the battery monitor and was witnessin 26 percent drain per hour...nothin but web browser runnin...backlight low as possible..wifi off,bluetoothoff,gps off email set on manual..I ordered an extended battery on sunday hope it comes by tomorrow
  8. #8  
    Quote Originally Posted by omamamiA View Post
    LOL omg this is so fail
    That's pretty much what I was thinking.

    The last time my battery got low at work, it was a 10 hour shift. I had about 45 minutes of talk, about an hour of assorted ebook reading and game playing while on breaks and lunches, who knows how many Yahoo IM messages received and sent, a dozen or so regular text messages, 3 email accounts set to retrieve my mail as it arrives, my notifications all set to vibrate (which uses more battery), LED notifications enabled (which uses more battery) and of course, I keep my location services and all of that stuff running full time.

    After a 10 hour shift, I got my 20% warning on the way back to the employee parking lot.

    Today was another 10 hour shift, with all the same stuff true, and I was at about 35% on the way out to the parking lot. The only difference was that I went into MyTether and manually disabled USB tethering, which will run backgrounded forever, even after a reboot with the current version. That's a really nice feature if you're going to use it, but a useless battery drain if you tether once ever other month or so like I do.
  9. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #9  
    Quote Originally Posted by omamamiA View Post
    my signal is always perfect actually LOL omg this is so fail
    The signal strength indicator can't be trusted.
    There are times when the phone sees a strong signal from the tower
    but the tower can't hear the phone well, so the phone cranks up
    its radio power level. It can drain the battery in 2-4 hours on standby
    in this situation. What I suggest you try, is one of the roam-only patches.
    See if the drain goes down when you're forcing it to choose some other
    tower, which may be closer. This works great for me when I'm in the mountains.

    And of course with 1.3.1 you should try turning off data and monitor
    battery usage. If it goes back to normal with data off, then it's
    an app problem, not a signal problem. Some app is trying to
    access data often (push email profiles are the usual culprit),
    or a lot of. Use the Battery monitor app to get
    real measurements.

    ian
  10. #10  
    You should also update your PRL and Network settings from the Phone app preferences if you haven't done that.

    And I would also try a reboot if you haven't done that. I've seen increased battery drain from various things that run in the background or leave excess memory laying around.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  11. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #11  
    have you patched your phone?
  12. qst4's Avatar
    Posts
    300 Posts
    Global Posts
    386 Global Posts
    #12  
    I agree with Warblad, check those notifications with you IM clients and any other apps that receive periodic updates.
  13. #13  
    i was in a similar situation as the OP. I think a lot of it was that I had one of these "defective" batteries that are labeled as having "Cell Origin Japan." When it was replaced with a Korean cell origin battery, i went from 25% per hour drain to 2% (although it does take a couple of days to "reset.") I'd check your battery label and then have Sprint replace it if it says Japan. It seems that their customer service people know all about this problem.
  14. #14  
    If your battery isn't getting past 4 hrs, there's something wrong with it, and no amount of tweaking is going to help. Go get a new one.

    Ok...maybe, if you're running Pandora, Sprint Nav, and MyTether all at the same time, with the screen always on...I might expect 4 hrs.
  15. #15  
    Perhaps it is related to the problem outlined in this post:

    Battery Life-Sprint Repair Rep said difference was Japanese vs Chinese made battery
  16. omamamiA's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
       #16  
    hey guys i just took my battery out and put it back in it lasted much longer haha Thanks for all your help!
  17. omamamiA's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
       #17  
    UPDATE: its back to crappy *** 4 hours agin i was so happy it actualy lasted me from 7 to 7 (((
  18. #18  
    Get a new battery.... There's something wrong with it. My battery lasts all day no problem.

Tags for this Thread

Posting Permissions