Results 1 to 5 of 5
  1.    #1  
    So awhile back I put a movie on my Pre. I have since installed the "swipe to delete video" patch...so I swiped to delete the movie and then click yes but it doesn't go away...BUT now when I try to click on the movie it says it cant find the file. I have tried hooking it up in USB Mode and tried using internalz. Nothing is working. I even tried putting the same movie back on and deleting again but it didn't work either. Any ideas? Its quite annoying to have a movie show up in my videos that I cant watch or delete
  2. #2  
    Well kinda unrelated but I had a similar issue with my music literally ten minutes ago. I had originally put it all in via iTunes and now since iTunes and Pre no longer play nice I had used double twist to delete the music. Only once I did that the pre was none too pleased, the music app became unresponsive...you get the picture. To fix it I enabled the viewing of hidden folders and found everything pertaining to iTunes on the machine and removed it. You might have similar luck if you can find some form of a placeholder the pre is using for the movie and delete it.
  3.    #3  
    Quote Originally Posted by dz1262 View Post
    Well kinda unrelated but I had a similar issue with my music literally ten minutes ago. I had originally put it all in via iTunes and now since iTunes and Pre no longer play nice I had used double twist to delete the music. Only once I did that the pre was none too pleased, the music app became unresponsive...you get the picture. To fix it I enabled the viewing of hidden folders and found everything pertaining to iTunes on the machine and removed it. You might have similar luck if you can find some form of a placeholder the pre is using for the movie and delete it.
    how did you enable the viewing of hidden folders?
  4.    #4  
    anyone?
  5. #5  
    i believe if you have the internals app you can view hidden folders but i could be incorrect
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions