Results 1 to 5 of 5
  1. wsc615's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
       #1  
    I've had my Pre for a month and I use Gmail for my email. I've never had a problem until yesterday. While I was retrieving my email, it received a few emails and I proceeded to open one to read it when there was a hiccup and it didn't open the one I tried to read (from a trusted user with no attachment as verified by logging in via my computer later).

    I am able to send emails, retrieve emails from trash, spam, and sent...but can't retrieve emails in my inbox. What gives?

    I downloaded 1.3.1 when it came out, and have not downloaded any apps or made any other changes in at least a week. I've merely used text, email, read a couple of news/blog sites, and made some phone calls. But somehow, I have lost the ability to retrieve new messages in my inbox.

    Help!?
  2. DSPKweb's Avatar
    Posts
    447 Posts
    Global Posts
    468 Global Posts
    #2  
    Have you tried deleting off the gmail account, restarting the phone, and then readding it?
    Sanyo SCP 4500 > Samsung SCH 1900 > Sanyo SCP 5000 > Treo 755p > Palm Pre > HTC Evo
  3. wsc615's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
       #3  
    No. Was hoping to see if this was a known issue with a possible fix before doing that.
  4. #4  
    Quote Originally Posted by DSPKweb View Post
    Have you tried deleting off the gmail account, restarting the phone, and then readding it?
    I have. Any solutions after that doesnt work? Now I can't even add gmail back because it says it is already there. But I have no inbox or folders.
    Last edited by KrimsonKing; 12/03/2009 at 01:49 PM. Reason: Additional comments needed
  5. wsc615's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
       #5  
    i went ahead and did what you suggested DSPKweb, instead of waiting for a potential fix and it worked like a charm. thanks

Posting Permissions