Results 1 to 14 of 14
  1.    #1  
    Today I installed Preware on my Pre and I downloaded a few patches like the one it show the date on the status bar also the Dorid Theme. And the phone start getting laggy after 5 mins.... I restart the phone and it won't even go in to the main screen it just stuck in the palm stat up screen!!

    Please someone help me!!
  2. #2  
    pull the battery and then restart . if it restarts then go to this thread and try running this webos repair utility to see if there is something off in the phone .
    http://forums.precentral.net/canuck-...repair+utility
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    also please post what patches exactly you loaded and preware apps too !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    I just got in to the main screen and mine is a Spanish Pre should I do a hard rest?
    Since I can't get in to Preware and check what I have downloaded. So I will just describe what I got... Sorry.
    I got the Dorid Theme, youtube video download, Patches: (date/month/year) on the status bar and percentage next to the battery.
  5. #5  
    maybe preware did not load right . maybe try deleting the preware app and reinstalling it and try opening it then . if that does not work then maybe a hard reset is in order. honestly i did not know they had preware for gsm phone or if they r the same as the one we us in the usa . ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    Quote Originally Posted by Shadavis08 View Post
    maybe preware did not load right . maybe try deleting the preware app and reinstalling it and try opening it then . if that does not work then maybe a hard reset is in order. honestly i did not know they had preware for gsm phone or if they r the same as the one we us in the usa . ??
    Thanks for your help, I just removed preware and I will tried to reinstall it.... but it dosen't work. So I will go a head and do a hard reset.
  7. #7  
    let me know if you need any more help
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    I just did the hard reset and seems like all the patches are still in the system... what can I do to remove them?

    Thank you
  9. #9  
    webos doctor will put it back to factory settings .
    http://forums.precentral.net/palm-pr...ght=web+doctor
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    just read up on how to use it its not very hard
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11.    #11  
    Funny thing happen to my pre I did the the Webos doctor, and the pre is fine now but a couple Sprint icons shows up in the mean...for some reason I can't delete them. how can I get rid of them?
  12. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #12  
    Looks like you downloaded the wrong webosdoctor - you have the sprint one installed.

    See here Webos Doctor Versions - WebOS Internals
  13.    #13  
    Okay I see!! Which one should I use if I have a Spanish Pre?
    THank you
  14. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #14  
    Or you can hide them with some patches from Preware

Posting Permissions