Results 1 to 13 of 13
  1. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
       #1  
    I work in QA and as such I guess I kind of have an eye for oddities... But I'm wondering if anybody else has noticed that menu selections operate differently than they do in almost every other application you have ever used?

    For example, if you go to a web page that has dropdown menus (see the selections at the bottom of this screen for an example - "Notification Type") you have a label and you have a dropdown selection. If you want to change the selection, you click into it and you are shown a list of options. You select a new one and the dropdown box now displays the new value.

    But in the Pre, you actually tap on the *label* and not the selection... Then a scrolling popup shows over the *label* and you make your new selection. Then, the popup disappears and your new value is shown to the left of it...

    It just seems like a sloppy oversight that a small company made. If nobody understands what I'm talking about, I can post screenshots.
  2. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #2  
    I've wondered the same thing. Definitely counter-intuitive.
  3. #3  
    I think this is since 1.3.1 I sure don't remember it before. But you're absolutely right.
  4. jdub2027's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
    #4  
    Can you post a screenshot?
  5. #5  
    screenshot.
    Achill3s' Palm Pre: Modded and patched to death!!
  6. #6  
    If I understand you, I agree, it looks totally backwards. I noticed not all of the apps are like this though. I will take a couple screenshots.
  7. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #7  
    i understand what the op is saying but i think ,just me thinking, its how the browser handles html select boxes my old treo's use to do the same thing

    Edit: i think this was supposed to be a more tap(touch) friendly method
    Last edited by tejoe; 12/02/2009 at 04:17 PM. Reason: flesh out
  8. #8  
    I'm installing 1.3.1 on a refurb I just picked up (and will exchange tomorrow for a third, this time due to a washed out screen), but I know exactly what you are talking about.

    I noticed it, it registered as "different", but then I just let it go. Good post though.
  9. #9  
    From a couple later posts, I can't tell if he is talking about dropdown boxes on web pages (which also irritate me somewhat) or the ones in the various option dialogs. The built-in ones are wickedly inconsistent, often in the same option page! Some have the label on the left as it should be, and some have it on the right so you click on the label instead of the value to bring up the list.
    Attached Images Attached Images
  10. #10  
    Quote Originally Posted by Grabber5.0 View Post
    From a couple later posts, I can't tell if he is talking about dropdown boxes on web pages (which also irritate me somewhat) or the ones in the various option dialogs. The built-in ones are wickedly inconsistent, often in the same option page! Some have the label on the left as it should be, and some have it on the right so you click on the label instead of the value to bring up the list.
    I finally get it now. I don't really remember this not being the way prior to 1.3.1 but I do agree it is backwards.
  11. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
       #11  
    Quote Originally Posted by Grabber5.0 View Post
    From a couple later posts, I can't tell if he is talking about dropdown boxes on web pages (which also irritate me somewhat) or the ones in the various option dialogs.
    Yeah, I'm referring to the actual webOS ones. And those are perfect screenshots that show what I'm talking about!!

    Quote Originally Posted by bpdamas View Post
    I don't really remember this not being the way prior to 1.3.1 but I do agree it is backwards.
    I think it's always been like this... But I came on board around 1.2.1.

    So now... Is there anything that we can do about it? Refer the issue to Palm? Maybe ask Palm for a job?
  12. #12  
    Quote Originally Posted by etnpnys View Post
    Yeah, I'm referring to the actual webOS ones. And those are perfect screenshots that show what I'm talking about!!



    I think it's always been like this... But I came on board around 1.2.1.

    So now... Is there anything that we can do about it? Refer the issue to Palm? Maybe ask Palm for a job?
    Been driving me nuts since day one, and I still haven't submitted a bug/feature request to Palm on their website. I would think someone probably has by now, but it's probably worth sending a few more their way

    ((imagines searching for link but feeling too lazy))
  13. #13  
    hahaha palm does really need to give many guys here jobs....

    yep, it is very different, and I guess it is one of those "lets make it different so ppl dont say we copied [insert any other device that works as expected]*"... unfortunately it seems like they went out of their way to make it look different (hurts usability imho as I'm always looking at the label instead of the value)... in some places it seems they "forgot to make it counter-intuitive"... I guess the guy doing it forgot the extra step of making it illogical


    *i'm not having a go at the things that dont work as expected on teh pre, what i mean is what is expected in terms of being more design-intuitive such as the combo issue...

Posting Permissions