Page 14 of 17 FirstFirst ... 491011121314151617 LastLast
Results 261 to 280 of 323
  1. #261  
    Quote Originally Posted by cahall08 View Post
    Nobody knows how to gain access to the Linux Subsystem?
    try this place the webos INternals group and wiki

    Portal:Accessing Linux - WebOS Internals
    There are four lights.
  2. #262  
    Quote Originally Posted by aceattorney View Post
    anyone know if the following are actually going to come to the pre:

    unlocked GPU
    visual voicemail
    video camera
    Unlocked GPU -- nothing official yet, but there are rumors that it is currently under development. Some forum members who have accurately predicted WebOS developments have said that GPU acceleration is on the way.

    Visual Voicemail -- I have not heard anything official from sprint, but as it stands now you can have your sprint voicemail forwarded for free to a google voice account.

    Video Camera -- I haven't heard anything official from Palm, but 1.3.1 did include the linux binaries for recording video, so I think it is safe to say that it will be out soon. Also, a homebrew camcorder app is currently in the alpha stages of development.
  3. #263  
    Quote Originally Posted by aric47g View Post
    also when this site lists new apps and updates how come when i go through the update icon it only lists a couple of the updates available when i have more apps on the list to be updated, if i go to the app catalog and scroll through i can see (the orange down arrow) updates for apps i have but still not all (i.e. i have the express horoscope app, according to app update list posted today there is an update available but it doesn't show up in either of the methods i used above).
    Well, I think I can answer this question. Sometimes the updates are updates to the listing, rather than an update to the code. So it will appear in today's list of apps even though the code is the same as what you already have. So there isn't really an update available to you, even though it looks like there should be.

    As for your other questions, not sure where to begin. Try one question at a time, be very specific, tell us what you're trying to do, what method you are using to accomplish it, and what unexpected behavior is happening as a result.
    Last edited by jbg7474; 12/10/2009 at 01:42 PM.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. #264  
    Quote Originally Posted by drp643 View Post
    When I try to install some applications and patches via Preware download, I frequently get the message "Error Installing: See IPKG Log". Can anyone help out with this? Thanks in advance.
    alot of time the particular code your trying to patch has been patched and not removed or not removed properly and also could have already been altered by another patch which won't allow it to patch. These are the most common reasons for those errors your getting . To fix well depends on how bad do you want the patch. You can run epr and start from the beginning and install the patch that gives the error first but you still could get the error on another patch.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #265  
    Quote Originally Posted by aceattorney View Post
    anyone know if the following are actually going to come to the pre:
    I don't think anyone but Palm and Sprint employees know for sure on these, but here's my best guesses:
    • unlocked GPU
      I don't think Palm would have used the chip in the Pre if they weren't planning on eventually unlocking its potential. I strongly suspect we'll see it utilized
    • visual voicemail
      It's already out, but you have to use Google Voice. Sprint hasn't indicated they plan on bringing the service back, so I suspect what we have now is what we're going to see long term.
    • video camera
      There's already an alpha level app that works. I'm sure we'll see a very usable HomeBrew version out eventually. Not quite as sure, but I believe Palm will eventually release an official app as well. The physical capability is there, just need software and some mods to the OS to make it happen.
  6. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #266  
    Quote Originally Posted by cahall08 View Post
    Ok I am relatively new to the Pre and am not as computer savvy as I thought. I want to put more smileys on my phone and the thread that tells me how to do that says I need to gain access to the Linux subsystem. Can anyone tell me how to gain access to the Linux subsystem sorry if this question was already asked.
    This is an outdated method of gaining access to the linux sub system
    since your not computer savvy i would suggest you look into getting preware or using web os quick install to add the more smiley face patch
  7. aric47g's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #267  
    Quote Originally Posted by anaglich View Post
    Try going to the app in the app store and see if you can't reinstall again for free.

    If not, give Palm a call.

    Crazy story with your phone flaming.
    just tried the re-install and still doesn't work, what number do i call for palm?
  8.    #268  
    Quote Originally Posted by aric47g View Post
    just tried the re-install and still doesn't work, what number do i call for palm?
    Sorry ur having trouble.
    Here's the # for Palm support, if you still want it: 866-750-PALM
    Don't give up though. Just when ur about to give up, somebody always comes through, right here on Pre|C.
    This is ur best bet.
  9. #269  
    Quote Originally Posted by Shadavis08 View Post
    @rlanza1054---------open messenging app it should have one by one each individual convo like so----if you look closely i get messages from yahoo weather well they all just end up in the same convo so when in this view just swipe sideways and hit delete button.
    I could not open your picture file for some reason.

    But if you are saying to just swipe to delete, I know how to do that.

    I just don't want to swipe to delete 100 messages.

    If you are describing something else, then can you take a look at the picture you upload and make sure it's meant for the web in size. Precentral's messaging system that lets you look at png's is just looking like it's downloading.

    Thanks anyway!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  10. #270  
    Quote Originally Posted by tejoe View Post
    <----just to shorten it a bit \
    yes thats a valid request and currently possible i would think all a patch writer would have to do is move the delete all patch to the search scene and change some calls
    I have no problem with making a donation, I have done that to all the patches and app I use.

    I was just surprised that no body responded to my request.

    So from what you said, it can be done technically, I just have to stir up some other people to want it as well.

    I guess that would mean re-wording my request.

    Let's see if I can put together something simpler in explanation.

    Thanks for the input!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  11. aric47g's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #271  
    Quote Originally Posted by dbd View Post
    Sorry ur having trouble.
    Here's the # for Palm support, if you still want it: 866-750-PALM
    Don't give up though. Just when ur about to give up, somebody always comes through, right here on Pre|C.
    This is ur best bet.
    thank you, i gave palm a call and they told me with that app game the user profile is stored on the developers servers and referred me to contact them. I couldn't find a number for Moblyng so i just shot them an email so we'll see.

    next issue:

    besides the palm profile i have four other contact profiles, (yahoo, google, facebook, and exchange) on my new phone under contacts i now have double listings for everyone, but it wont let me even look at the first one for each person, i click on it it pops open for a split second then goes back to the full contact list nor will it allow me to sync it to its 'twin', how do i fix this?

    i went through and deleted and redid my contact profiles and it resolved the issue for all my contacts except the ones under my palm profile and i don't know how to fix them for that profile.
  12. #272  
    Quote Originally Posted by RBIowa View Post
    In my exchange account, when I try to move email to different folder it will not move and immediately return to the view screen. Any ideas what is/I'm doing wrong?
    I don't have much experience with Exchange on the pre. I just set up my first account with it the other day. When you say immediately return, are you implying that it will eventually return to the view screen and move the e-mail correctly?

    First thing is first, always give your phone a restart when something acts screwy. If that doesn't work, you can always delete the exchange account and recreate it.

    I wish I knew more to help you. Anyone out there use exchange a lot on their pre?
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  13. #273  
    i have no clue with exchange accounts myself sorry!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #274  
    I would love to help
  15. squrlio's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #275  
    Quote Originally Posted by Shadavis08 View Post
    @jdogg2cb---------hook up phone to the computer start web doctor and pull battery out.now holding the volume up button replace battery and keep holding the up button until a big usb symbol appears then your ready to run the doctor hope thid helps
    I am having this same issue as JDOGG and tried your instructions without success.
    Maybe I am not following them correctly.
    After I start WebDoctor and at what point in the app do I pull out the battery? After I confirm English?
    I never see the USB Mode option even after holding the vol button for a few minutes. Do I need to hold it longer?
  16. #276  
    Quote Originally Posted by squrlgurl View Post
    I am having this same issue as JDOGG and tried your instructions without success.
    Maybe I am not following them correctly.
    After I start WebDoctor and at what point in the app do I pull out the battery? After I confirm English?
    I never see the USB Mode option even after holding the vol button for a few minutes. Do I need to hold it longer?
    pull battery then hook it up to the computer and then start web doctor after that while holding up the volume key insert battery and continue to hold the volume up button until the usb sybol appears then you can finish running the web doctor . let me know if you grt it going please
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #277  
    <<Temporarily Closed for Cleaning & then Re-Opened>>

    Remember;
    when someone hurls an insult, don't continue the flame.
    It just derails the thread and litters the topic.

    <<many posts deleted>>

    Thanks,
    Berd
    Just call me Berd.
  18. #278  
    Hi,

    I was sending an email using exchange today, and my pre just restarted. Has anyone seen this happen? Sorry if i'm posting something that's been discussed. I don't believe I have any patches installed anymore, but I do have a theme installed.

    Thanks, Denise
  19.    #279  
    Quote Originally Posted by denise1768 View Post
    Hi,

    I was sending an email using exchange today, and my pre just restarted. Has anyone seen this happen? Sorry if i'm posting something that's been discussed. I don't believe I have any patches installed anymore, but I do have a theme installed.

    Thanks, Denise
    Hi, Denise:

    Well, if you want to be sure that your mail actually went out before the Pre restarted, check your sent mail folder and see if it's there. Hopefully, you save copies of sent mail automatically.
    I don't have any themes, patches, tweaks or homebrew but- I do know that my Pre has reset itself at least 9 or 10 times since 1.3.1 came out a month ago. Before that, it might have reset itself a total of 6 times since June. Hopefully, 1.3.5, due out by x-mas, will correct the issues that 1.3.1 created.
  20. Mpre's Avatar
    Posts
    143 Posts
    Global Posts
    153 Global Posts
    #280  
    I would like to change the text messaging icon via preware. but I dont know where the messaging icon is located within the root.

    does anyone know the file path to replace the icon?

Tags for this Thread

Posting Permissions