Results 1 to 17 of 17
  1.    #1  
    i am on the german "E-Plus"-network and on my 2nd Pre (first developed heavy oreo). On both devices i experience(d) sudden and random disconnects, about once a day. For no apparent reason, i have to re-enter my GSM-PIN as if i switched the airplane mode on and off.
    Any suggestions?
  2. #2  
    it happened to me too, a couple of times....
  3. #3  
    yeah that happened to me once.... (UK), but it disappeared before i enter the pin.
  4. #4  
    Quote Originally Posted by claude View Post
    i am on the german "E-Plus"-network and on my 2nd Pre (first developed heavy oreo). On both devices i experience(d) sudden and random disconnects, about once a day. For no apparent reason, i have to re-enter my GSM-PIN as if i switched the airplane mode on and off.
    Any suggestions?
    Yes Im having this problem as are other people.
    See http://forums.precentral.net/palm-pr...s-working.html

    I think its something to do with 3G. Im testing the phone now on 2G only for 24 hrs and it hasnt happened at all. Previously it was a couple of times per day. It may also be something to do with switching between 2G & 3G.

    Gx
  5. #5  
    I have experienced this too a few times in the last 10 days. I have been greeted by the "Enter SIM code"-screen in the morning after the Pre has been charging on the touchstone through the night. I have had it on 2G only when this has happened, so I don't think it has anything to do with network type.
  6. #6  
    OK, which patch do you have in common?
  7. #7  
    Quote Originally Posted by tomi666 View Post
    OK, which patch do you have in common?
    It happened again this morning. I have the following patches installed:
    4x4 icons
    Adv Phone Menu
    Allow Browser in Low Mem
    Battery as %
    Close Slider to End Calls
    Dialpad Tones Off
    Enable Add/Delete Pages
    Enter Key for New Line
    GPS in Device Menu
    Hide Musicplayer app (which doesn't work btw)
    SMS Tone per Contact
    TS Charge Alert Fix
  8. #8  
    3000 Autoreplace Words
    4x4 Icons v3
    Battery Icon as Percent
    Call Duration in Call Log
    Capture with Volume Keys
    Default to Month View
    Enable Landscape PDF Viewer
    Enable LED Notifications
    Power Button to End Calls
    Smartreflex 500Mhz
    Reduce Minimum Brightness
    Swipe to Delete Videos
    Virtual Keyboard
  9. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #9  
    Just turn off the PIN, i happens sometime when phone swiches from 3G to 3G (E or G).
  10. #10  
    I've been getting the lock screen up overnight whilst charging on O2 UK. It also occurs when I pass through a bad tower switching area (which has been a problem with my last 3 phones).

    No patches installed.

    I would hope that Palm can address this by differentiating between a user-initiated change (ie Airplane Mode on, Restart, etc) and a network-initiated change where the signal just drops..
    Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live.
    Martin Golding
  11. Chesire's Avatar
    Posts
    4 Posts
    Global Posts
    13 Global Posts
    #11  
    Just to echo... had the same thing happen to me today
  12. #12  
    Has there been any word from Palm Tech Support on this yet?
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  13. #13  
    This is my first reply in any of the precentral forums.

    I sometimes had the same problem on german o2 net.
    I lost the connection and the pre asks for the PIN.

    Sometimes during a telephone call the call was interrupted -with a system sound- and I have to dial again.

    So two questions, where can I turn off PIN and where can I set the phone to 3G only or 2G + 3G network?

    I havent found any telephone settings for network and/or PIN request.

    Oh a third question, is it possible to see the amount of data -the sum of MBs used- which was transferred?

    I have an internet flatrate where the first 200MB are on HSPA up to (theoretical) 7,2MBit and all traffic after these 200MBs is on slow GSM speed.

    So I would like to know my used traffic.
  14. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #14  
    Quote Originally Posted by claude View Post
    i am on the german "E-Plus"-network and on my 2nd Pre (first developed heavy oreo). On both devices i experience(d) sudden and random disconnects, about once a day. For no apparent reason, i have to re-enter my GSM-PIN as if i switched the airplane mode on and off.
    Any suggestions?
    After you re-enter your PIN, does your data connection (3G or EDGE) work again ?

    I might have similar problem
    http://forums.precentral.net/showthr...50#post2101550

    kreso
  15. #15  
    Quote Originally Posted by juanitolo View Post
    So two questions, where can I turn off PIN and where can I set the phone to 3G only or 2G + 3G network?
    .
    If you bring up the phone app, and touch the drop down menu in the top left-hand corner and then go to Preferences->Network Type, you can choose whether to use 2G only, 3G only or Automatic 9which I assume chooses the 'best' available network - not sure if that's based on signal strength or other criteria.

    On another note, after several weeks without a problem I experienced the same issue after picking up O2's 3G network once again.

    I guess I am going to have to call O2 soon.
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  16. #16  
    Quote Originally Posted by juanitolo View Post
    I havent found any telephone settings for network and/or PIN request.
    well gsm phones are like follows (dont know the cdma menu =) )

    in phone app tap carrier logo top left and choose settings or preferences or settings or whatever "einstellungen" reads in your language. there you find a bunch of things that get actually updated (read from network) the moment you open the card.

    the setting that makes webos remember your pin so you dont have to apply it over and over on reconnects is somewhat misleading because its named "sim lock / unlock" (german "sperren / freigeben").

    so "locked" means that you are prompted for the pin whenever the phone needs it.

    i have no idea if there should be a difference between user-driven-reconnects and network-driven-reconnects but i THINK sim activation by pin is one thing and network dis/re-connects are another. and the latter is not supposed to de-/re-activate (err reboot) your sim. i ve never ever seen a single gsm phone in my life that prompts for pin on network coverage toggle.

    and that is what i suspect. the network reconnect and/or 2g / 3g switches and/or handovers(?) seems to confuse the device a lot more than they should and thus trigger the phone subsystem to restart from a level where it needs the pin again unless you ve set it to "remember" it via the "sin unlock" setting.
  17. #17  
    yay, digging up the dead ^_^

    So while we can still smell the rotting flesh let me add, that I used to have this problem on O2 Germany, but seems to be resolved in most cases over time. Only occasion it still happens regularly is while accessing the phone with WOQI

Tags for this Thread

Posting Permissions