Results 1 to 12 of 12
  1.    #1  
    Is anyone else getting this error when they open preware?
  2. #2  
    Quote Originally Posted by depechemodegurl View Post
    Is anyone else getting this error when they open preware?
    I am not. Mine worked fine a few seconds ago.
  3.    #3  
    Quote Originally Posted by bpdamas View Post
    I am not. Mine worked fine a few seconds ago.
    I have preware version 0.9.5 and webos 1.3.1, not sure if that is what you are running bpdamas?
  4. #4  
    Quote Originally Posted by depechemodegurl View Post
    I have preware version 0.9.5 and webos 1.3.1, not sure if that is what you are running bpdamas?
    It is not. Upgrade Preware. I think the most current version is 0.9.12. I am using webOS 1.3.1 though.
  5.    #5  
    Weird, the preware forum thread says 0.9.5 is the most current version. Any idea where i get 0.9.12?
  6.    #6  
    Nevermind, i found it DUH! Thanks, I'll DL the new one and see if that works
  7.    #7  
    After v0.9.12 is installed i am still getting the same error message.
    Attached Images Attached Images
    Last edited by depechemodegurl; 11/30/2009 at 11:28 AM.
  8. #8  
    i am also getting this problem myself. i read in another thread that someone used webOs docter then reinstalled and it worked
  9. cpuangel's Avatar
    Posts
    23 Posts
    Global Posts
    37 Global Posts
    #9  
    I'm having the same issue. It started after installing the CPU Scaling Patch, I then I removed it and it continued to error. I've removed and reinstalled with no luck.
  10. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
    #10  
    +1 here. To top it off i keep getting not enough memory messages when trying to download apps. I have fair dinkum installed what gives? I guess it does not matter that i cannot update with preware since i cant install additional apps
  11. #11  
    same problem here. Uninstalled it. Rebooted my Pre, reinstalled the newest version using WebOS Quickinstall. Still having the problem. It's really frustrating, I'm going to look for more recent posts but I'm surprisedone of the techno-nerds or developers haven't spoken up at least as to what the error means... I mean there's no way you can tell me we're the only ones having this issue
  12. #12  
    Quote Originally Posted by GrahamMcNallie View Post
    same problem here. Uninstalled it. Rebooted my Pre, reinstalled the newest version using WebOS Quickinstall. Still having the problem. It's really frustrating, I'm going to look for more recent posts but I'm surprisedone of the techno-nerds or developers haven't spoken up at least as to what the error means... I mean there's no way you can tell me we're the only ones having this issue
    i had this issue yesterday. i uninstalled preware AND PACKAGE MANAGER SERVICE , via WOQI ... luna/ or java i forget (just do both or just restart phone), reinstalled preware AND package manager service and luna/ or java i forget (just do both or just restart phone). and Viola!! worked

Posting Permissions