Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 165
  1. #61  
    Count me in with those who started having this problem after 1.3.1. Clearing History and Cache helps. I'm hoping the next update will fix it.
  2. #62  
    Quote Originally Posted by semprini View Post
    Count me in with those who started having this problem after 1.3.1. Clearing History and Cache helps. I'm hoping the next update will fix it.
    Me too! I can replicate it easily. Cannot have browser and email open at the same time. Come on!
  3. #63  
    I've been getting this a lot lately as well. And, I'll only have 1 card open...super annoying.
  4. #64  
    I spoke to Palm about this post 1.3.1 issue and they cannot reproduce it. Appears that not all are effected. If clearing the temp files and history did the trick then thats probably why they could not reproduce. Any others since now reporting clearing the cache stops the freeze issue?
  5. #65  
    No hacks, latest updated software, I get this message at least once a day.

    Restart seems to fix the issue -- for a few hours --

    Palm=FAIL
  6. mcheiron's Avatar
    Posts
    5 Posts
    Global Posts
    222 Global Posts
    #66  
    Same here since 1.3.1. Now I am even stuck with a super slow Palm Pre that doesn't even respond to pressing the power button to shut it off and reboot! I am waiting right now for the battery to be drained.

    Hope that will be fixed very soon.
  7. #67  
    I too have been getting this problem after 1.31. I cannot consistently replicate it except it now ssems to happen once every 2 days. I have tried clearing history, etc and used jstop to garbage dump, but this only helps for a few hours or so. Worst of all, after getting the too many cards error, if I don't reset my phone to fix it, the phone automatically resets itself! No this has nothing to do with my slider or battery. This is completely unacceptable! One of the main reasons I switched from my windows mobile phone was os stability. I have defnded the pre and stuck with it since near launch, but if stability continues to be an issue, I will begin looking elsewhere regardless of how nice this OS is, especially when it takes 2+ minutes to reboot!
  8. envoynv's Avatar
    Posts
    32 Posts
    Global Posts
    142 Global Posts
    #68  
    I have recently been experiencing the same problem. I am on my second pre and not until recently did I have this problem, not when the update first arrived. I have not doctored or homebrewed my phone in any way.

    I went to Sprint today and my third phone is on the way.

    I spent the day on the phone with Sprint today arguing about the problems with this phone and am requesting a NEW model phone.

    I am sure I will get flamed about my opinion but I am tired of having new issues with this phone whenever an update occurs.

    Just my two cents.
  9. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #69  
    add me to the list
  10. #70  
    I've had this problem a few times, but the last one was a pain!

    I was in a meeting and didn't use the phone for about an hour. After, I was able to turn it on with the slider, but when I tried to open the Calendar I got the Too Many Cards error!

    I had NO cards open at all!

    Then the phone froze up and I was forced to use a pen and paper to take down the next meeting date while the phone just sat there looking at me!
  11. #71  
    JohnnyKat, you could have taken the battery out to reset the phone as a last resort and not had to use pen and paper
    Bill
  12. #72  
    Quote Originally Posted by BillP3393 View Post
    JohnnyKat, you could have taken the battery out to reset the phone as a last resort and not had to use pen and paper
    Yeah! But I just cut my fingernails that morning!!

    plus the reset would have added another 3 minutes...but I survived!
  13. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #73  
    Never had this issue prior to last weekend. Got it twice inside of 2 days with only 1 card open each time.

    I have PreWare and a few patches installed. I went into PreWare and turned off the "Partial App Limit Fix" and have not seen the "Too many cards" issue since. Been about 3 days. I would think that turning that setting to "NO" (off) would have the opposite effect but at least up until now it seems to have alleviated the issue on my Pre. Could be completely coincidental but until it happens again that is the only thing I have changed and haven't seen the message since and I have had as many as 5-6 cards open with no issues since changing the setting.

    Again, I am skeptical that this setting has fixed my issue because it seems counter-intuitive but it hasn't happened since.
  14. #74  
    Following up on my recent post, I think I may have solved the problem but I know I solved another one.

    Tonight, I had Simple Bible open and tried to open the Calendar and got the "Too many cards" error. Besides this problem my Pre has suffered from SERIOUS lag lately; I thought it was 1.3.1 related. Then I thought it may be App related. So I deleted Touch Board Lite, along with a couple of other apps that I had recently installed and hadn't used that much. Immediately, things moved DRAMATICALLY faster and I haven't had the "Too many cards" error since.
  15. #75  
    Have had it at least 5 times since update.. sometimes with camera, sometimes with you tube and cards open.
  16. #76  
    Count me in, I swear my pre multi-tasked better in June than it does now. It also happens to me even if I dont have anything open sometimes. Ridiculous.

    No homebrew or patches.
  17. #77  
    update: had the Cards error again. Occurred trying to open the browser while NO other cards were active.

    Quote Originally Posted by semprini View Post
    Following up on my recent post, I think I may have solved the problem but I know I solved another one.

    Tonight, I had Simple Bible open and tried to open the Calendar and got the "Too many cards" error. Besides this problem my Pre has suffered from SERIOUS lag lately; I thought it was 1.3.1 related. Then I thought it may be App related. So I deleted Touch Board Lite, along with a couple of other apps that I had recently installed and hadn't used that much. Immediately, things moved DRAMATICALLY faster and I haven't had the "Too many cards" error since.
  18. SFWD1934's Avatar
    Posts
    37 Posts
    Global Posts
    115 Global Posts
    #78  
    Add me to the list. I have had it regulary for the last 4 days. I have gotten it with no other cards open. I have seen some real lag in the phone as well. I have had this set since day one. I usually am a big big Palm fan but I am sure thinking about going back to Blackberry.

    Jason
  19. #79  
    Started to happen to me now & it sucks!
  20. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #80  
    Like I said in a previous post, I have uninstalled the wallpaper app that I dl'ed from the App Catalog and I haven't had the issue since... I'm actually quite surprised at how fast my Pre is now.

    I also update all of my patches/apps/homebrew regularly. Are you guys making sure you have all of the latest updates?

Posting Permissions