Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 165
  1. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #41  
    Quote Originally Posted by danman_6 View Post
    Is everyone that is experiencing this also noticing that the graphics on the actual "Too Many Cards Open" notification are missing? like the green backround behind the ok button is missing.
    Yes. It's kinda funny - I didn't even know what it was SUPPOSED to look like until I saw the avatar for one of the previous posters above!!

    Anway, I'm posting here to subscribe to this thread in hopes that somebody finds out what the issue is. I will add, though, that I tend to see it only when the browser is/was very recently used.
  2. #42  
    Quote Originally Posted by danman_6 View Post
    Same here.... ive been getting this issue more and more since the 1.3.1 update. Is everyone that is experiencing this also noticing that the graphics on the actual "Too Many Cards Open" notification are missing? like the green backround behind the ok button is missing.

    Kinda lame that a notification that you dont wanna see in the first place is showing up all jacked up and more often.
    Yep, getting a messed up notification as well when it happens.
  3. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
    #43  
    Never had the problem until 1.3.1.
  4. #44  
    Quote Originally Posted by sivan View Post
    It has gotten much worse recently, could be 1.3.1. Could also be a misbehaving app, whether homebrew of from the App Catalogue. They all run together and can bring the task manager to its knees.

    It's so bad that I'm thinking of using just one app at a time.

    Won't work as I use one app and still get the error. When opening the launcher and than trying to launch an app from there I will get the to many cards open error. This has only been occurring sine the latest os update pushed out. Wish there was a way to roll it back to the previous version.
  5. #45  
    I don't only get the warning when I have the Browser open. I get it most when trying to email and my common factor is usually the Photo or Camera app.

    Usually I will have Tweed open along with the Camera app. I try to send a photo by email and I get the "too many cards open message". Sometimes when I turn the screen off and turn it back on it fixes it. But today I only had the Photo app open and was trying to send a photo by email and i got the "too many cards open message". The same happens when I only have one program like the email app then i get the message after I click on a link. Right now I have NO apps open. I'm trying to open the camera app and it keeps giving me the warning.
  6. #46  
    I'm glad to see that I'm not the only one that recv'd this error. Prior to getting the too many cards open- the phone was very sloooooooooooooowwwwwwwwww. And then the too many apps started. After I restarted my phone the problem went away. I do have the slowness sometimes or I freeze in the calendar app when putting in lots of entries. Didn't have this problem until the latest update. Hopefully with the new release they will fix this problem.

    But for now I try to 'reboot' my phone more often.
  7. #47  
    do you have alot of email in your phone sitting in trash folders . i ask because if you delete an email it does not leave your phone you have to go into trash folder and delete it from there as well. this would help slow down your phone
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #48  
    Same here, nearly everyday. 1 card, 2 cards - doesn't matter. All I can do is a restart unfortunately.
  9. damarble's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #49  
    Quote Originally Posted by thermodynamic View Post
    I actually think it might be a memory leak with the App Catalog. Those seem to be the times where it happens the worse (ie. even after closing everything, I still can't open any card except for messaging and phone).
    That can't be what does it for me. I never use the App Catalog, once a month tops.
  10. #50  
    Is there any app that will power cycle your phone every morning? Since I started doing that I haven't been having the to many card issue and my phone seems to run better.
  11. #51  
    Ive been getting that when I have the browser and facebook app open... Seems to be a browser leak for sure..
  12. #52  
    me too. Feel like this error has popped up more recently since the 1.3.1 update Just got it a few minutes ago when I had only zero cards open, but I had previously had the web browser open and closed, and the camera open and closed. It refused to open the picture app.
  13. #53  
    Mine happens about once every 4 days, and always with NO cards open. It didn't start until recently, but I can't peg it specifically to the 1.3.1 update for sure. I have one theory, because I can only think of one program I run in the background... Switcharoo, anyone? That's all I got... The only other programs I open up regularly are messaging, phone, NFL and Weather.com.... any thoughts about switcheroo and 1.3.1?

    edit: I just noticed there's an update for The Weather Channel app; maybe related? we shall see...
  14. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #54  
    Quote Originally Posted by Superllama7 View Post
    Mine happens about once every 4 days, and always with NO cards open. It didn't start until recently, but I can't peg it specifically to the 1.3.1 update for sure. I have one theory, because I can only think of one program I run in the background... Switcharoo, anyone? That's all I got... The only other programs I open up regularly are messaging, phone, NFL and Weather.com.... any thoughts about switcheroo and 1.3.1?

    edit: I just noticed there's an update for The Weather Channel app; maybe related? we shall see...
    Dude after my post a few days ago I uninstalled some new program I had that let you pick wallpaper - I can't even remember the name to be honest - and my phone has noticeably (but not significantly) sped up and I haven't had this error since...
  15. #55  
    I just emptied my cashe, cookies and history. Now I have 26 cards open! Previously I got to many cards open after 3 cards sometimes just after one card. Is there a way to clear these items every time you close the web card?
  16. #56  
    One other thing I just did was update all my app catalog apps. I never knew where to do this until this morning. It is not as obvious as preware's app when they need updated.
  17. #57  
    I get the same message from time to time. It happens without me having the browser open. Restarting the phone has always cleared it up. Don't know why.
  18. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #58  
    Quote Originally Posted by etnpnys View Post
    Yes. It's kinda funny - I didn't even know what it was SUPPOSED to look like until I saw the avatar for one of the previous posters above!!

    Anway, I'm posting here to subscribe to this thread in hopes that somebody finds out what the issue is. I will add, though, that I tend to see it only when the browser is/was very recently used.
    I think it's because of the filesystem whitelisting (limiting apps to see only files in their own sandboxes..)

    apparantly it's effecting them too
    -m
  19. #59  
    Seems like everyone is having a similar problem, but I dont beleive it has to do with a specific application. I get this problem when I use my messanger application and I recieve a few txts with pictures. I can close the app but it still does not allow me to open other apps. I think due to the pictures the messaging app reaches a memory limit set by webos. The reaching of this memory limit can definatly happen for the browser app and all the other problematic apps. Mainly because these require large amount of data like pics, and so on to be stored into the apps cache/memory.

    If I closed the app (messaging for me) and waited a few min I am able to open any app I want without the problem untill I go back to the messaging app which has pics in it and I get the sorry too many cards error again.

    I also dont get the button image or the too many cards image, they are just blank.

    There probably are some memory leaks in WebOS but does anyone know where this memory limit is set in WebOS?
  20. #60  
    I never had this issue until I downloaded and installed Precorder. Not saying there's anything wrong with the app, but I have received the "too many cards" error message a few times, especially after I try recording a video (though it doesn't happen all the time).

    This morning I received an email, and my notification sound wigged out since my memory was shot. I tried to view the message, but couldn't. The only thing I could do was to restart the phone, which seemed to take care of the problem.

    I'm sure it's a combination of memory leaks associated with 1.3.1, installed patches, and/or homebrew apps. It's hard to pin point exactly what the issue is since different scenarios may trigger the error for different phones.
Page 3 of 9 FirstFirst 12345678 ... LastLast

Posting Permissions