Results 1 to 14 of 14
  1. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #1  
    I have checked other threads and can't seem to find any answers yet. Here's the scoop:

    Running 1.3.1 - battery life was fine. I installed Precorder, played around with it and battery started to drain quickly.

    Uninstalled Precorder and still got quick battery drain. (This morning fully charged 100% to 86% in 37 min.) Turned off WiFi - normal battery drain...Turn on WiFi - drainoooo!

    I am posting here because of the seeming WiFi connection and in the Precorder thread because that is when it started.

    Thanks!
  2. #2  
    in stock form w/ 1.3.1 the wifi doesn't sleep unless you have data tuened on, so I doubt precorder is the issue. Palm messed something up with wifi and I am hoping they fix it
  3. #3  
    yes, wifi is messed up with the recent update--what's the problem?
  4. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #4  
    Thanks for the info! I turned on Data as well and it seems to have slowed it; 100% - 86% in 55 mins.
  5. #5  
    When my phone was draining like that ... I let it drain to 0 and then charged it back to 100% and after two cycles it stopped.

    Delete your WiFi info and re-add it, too. That might help.
  6. #6  
    if you go into device info app and then preferences (top left swipe down) and do the quick tests ,one of the quick tests is for the wifi radio and if something is wrong it sends a message to palm i believe or sprint if in usa not sure which
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Quote Originally Posted by flyboy1100 View Post
    in stock form w/ 1.3.1 the wifi doesn't sleep unless you have data tuened on, so I doubt precorder is the issue. Palm messed something up with wifi and I am hoping they fix it
    Yep. This mostly solved the problem for me, too. I just leave data on all the time and wifi sleeps when phone sleeps. I also turn wifi off whenever I leave home and go to EVDO.
  8. #8  
    evdo drains battery more than wifi
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    Quote Originally Posted by Shadavis08 View Post
    evdo drains battery more than wifi
    I know, but if I don't have wifi (like in car or at work) doesn't leaving the wifi radio on make it drain faster? Still learning stuff so any knowledge shared will be appreciated.
  10. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #10  
    Quote Originally Posted by Blaize View Post
    I know, but if I don't have wifi (like in car or at work) doesn't leaving the wifi radio on make it drain faster? Still learning stuff so any knowledge shared will be appreciated.
    Yuuup.. .
    Searching for what is not available will drain more rapidly but when a solid WiFi connect is avail it is a better option for battery life (and faster downloading with the 'unthrottle' patch).
    However 1.3.1 seems to be not so great about that for some reason. I just noticed that today and seeing others are having the same issue.. .
  11. #11  
    Quote Originally Posted by Freshyz View Post
    Yuuup.. .
    Searching for what is not available will drain more rapidly but when a solid WiFi connect is avail it is a better option for battery life (and faster downloading with the 'unthrottle' patch).
    However 1.3.1 seems to be not so great about that for some reason. I just noticed that today and seeing others are having the same issue.. .
    Yep. Love the "unthrottle" patch. I noticed that that 1.3.1 has had an interesting effect, as well.
  12. #12  
    yeah i keep mine off until i need to go online if there is a wifi spot around at the time
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #13  
    wifi should drain less,, but for some reason I was dropping 12-15%/he with wifi on only. Leaving ev on it drops @ 3.5% even with the cpu @ 550mhz
  14. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #14  
    Well I ended up doctoring it and all is fine now:-)

Posting Permissions