Results 1 to 9 of 9
  1.    #1  
    I know you are not supposed to do it but what do I do now? I ran the emergency patch removal thing before I removed a theme. I have done this like 6 times now and never forget but for some reason I was distracted and did it. How screwed am i? I can't get this theme off now and I can't connect to WebOS doc
  2. sjcea's Avatar
    Posts
    20 Posts
    Global Posts
    31 Global Posts
    #2  
    Do a hard reset and your all set
  3. #3  
    reinstall the theme then uninstall the theme see if that clears it up for you ( that is install the same theme then uninstall it)
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    did hard reset and nope, and no on the theme, can't get it off or put it on
  5. #5  
    you have to doc it. Put your phone on developer mode to let it connect.

    upupdowndownleftrightleftrightbastart

  6.    #6  
    ahhh I forgot about developer mode, lemme try that

    heres error I get

    http://forums.precentral.net/palm-pr...-staticky.html
  7. #7  
    actually you could run webos repair utility and not loose any personal info, but whatever
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    yea webos doc wont work right, I get this error
    Attached Images Attached Images
  9.    #9  
    thanks alot to Shadavis08, if it wasn't for him I was going to smash this stupid PRE! he kept working it with me in PM's til I got it and this is what we did

    deleting everything (webOS QI, WebOS doc and novacom program) then restarting, then getting phone in usb mode (remove battery, replace while holding volume up button then plugging it in to usb) then connecting it, worked. I was able to use webos doctor. My phone is restored!

Posting Permissions