Results 1 to 10 of 10
  1.    #1  
    "dun-DUN" sound when you plug the phone in to charge, or the prompt for location services, etc? I have my phone set to a silent ringer for ringers/text, system sounds and volume all the way off, and "ringer volume" up all the way so that I can hear the alarms when I set the alarm.

    Why is it still making noise?
  2. #2  
    There's a patch for that.

    Go to the Official Patch Discussion on this site, and you can find it.
  3.    #3  
    Quote Originally Posted by Fisack23 View Post
    There's a patch for that.

    Go to the Official Patch Discussion on this site, and you can find it.
    Cool, thanks. No other way to do it? I'm not really good with this stuff and I've heard some people's horror stories lately with things not working right, contacts messing up, etc...I only have homebrew stuff on my phone, nothing with Preware.
  4. #4  
    Quote Originally Posted by TheMatrix31 View Post
    Cool, thanks. No other way to do it? I'm not really good with this stuff and I've heard some people's horror stories lately with things not working right, contacts messing up, etc...I only have homebrew stuff on my phone, nothing with Preware.
    Actually, if you have homebrew stuff on your Pre, and you didn't use Preware to install it, you're already doing things the hard way.

    Preware is very easy, very safe, and very reliable. Other than people who are incapable of reading and following VERY simple directions, only a TINY number of people have ever had any trouble because of Preware.

    There are of course other ways to do it, but that would mean either downloading a copy of the .patch file to install manually, downloading a copy of the .patch file to install with WebOSQuickInstall (which is just as safe as Preware, but not as easy) or recreating the patch manually through the command line.

    I don't know about your, but all of those sound WAY more difficult than tapping the name of the patch you want in Preware, and then tapping "Install"
  5.    #5  
    Quote Originally Posted by VeeDubb65 View Post
    Actually, if you have homebrew stuff on your Pre, and you didn't use Preware to install it, you're already doing things the hard way.

    Preware is very easy, very safe, and very reliable. Other than people who are incapable of reading and following VERY simple directions, only a TINY number of people have ever had any trouble because of Preware.

    There are of course other ways to do it, but that would mean either downloading a copy of the .patch file to install manually, downloading a copy of the .patch file to install with WebOSQuickInstall (which is just as safe as Preware, but not as easy) or recreating the patch manually through the command line.

    I don't know about your, but all of those sound WAY more difficult than tapping the name of the patch you want in Preware, and then tapping "Install"
    Hmm...what's the name of the sound patch? Should I just follow that "Getting Started With Preware" sticky thread?
  6. #6  
    Quote Originally Posted by TheMatrix31 View Post
    Hmm...what's the name of the sound patch? Should I just follow that "Getting Started With Preware" sticky thread?

    You asked two questions there, so here's two answers:

    "Disable Charging Alert Sound"

    Yes, definitely.
  7.    #7  
    Quote Originally Posted by VeeDubb65 View Post
    You asked two questions there, so here's two answers:

    "Disable Charging Alert Sound"

    Yes, definitely.
    Cool dude, thanks! I just did the Preware stuff, prettttttty cool! This should get rid of any instances of that stupid noise being sounded, right?
  8. #8  
    It will get rid of it when charging, and you can get rid of the location services alert by enabling location services full time. I don't think it goes off for anything else.
  9.    #9  
    Quote Originally Posted by VeeDubb65 View Post
    It will get rid of it when charging, and you can get rid of the location services alert by enabling location services full time. I don't think it goes off for anything else.
    It goes off for when I get a text and the slider is open too, even though I have the text ringer set to ringer and its a silent ringer....hmm
  10. dll
    dll is offline
    dll's Avatar
    Posts
    10 Posts
    #10  
    good information

Posting Permissions