Results 1 to 14 of 14
  1.    #1  
    I had several recurring events programmed in the calendar. After the DST time change, all my events are triggerring an hour early. Is this a known issue? Is there a way to correct it? Thanks.

    Here is the solution. It worked for me.

    Click on the phone icon. Go to preferences. Click on Update network settings. After the update is finished, click on Update PRL (I did this step so that the phone has the latest and greatest; don't think this is required). After this, the alarm notification is working fine. No one hour early nonsense anymore
    Last edited by palmpre06062009; 12/07/2009 at 08:10 AM.
  2.    #2  
    Quote Originally Posted by palmpre06062009 View Post
    I had several recurring events programmed in the calendar. After the DST time change, all my events are triggerring an hour early. Is this a known issue? Is there a way to correct it? Thanks.
    Does anyone know the answer? Thanks.
  3.    #3  
    Quote Originally Posted by palmpre06062009 View Post
    Does anyone know the answer? Thanks.
    http://www.precentral.net/daylight-s...re-few-strange
  4. #4  
    I have the same problem and I know another Pre user that does also. it started last week for us so it had nothing to do with DST.
  5. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #5  
    I'm having this problem too. I have a recurring event that I set up months ago that starts at 7:30 PM with an alarm 30 minutes ahead (i.e 7:00 PM.) The alarm just went off at 6:00 PM. When I look at the calendar for today and the future the event looks right, but when I go back and look at the event in the past (October and earlier) it now says it was a 6:30 event! Weird!!!
  6. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #6  
    I just checked and ALL of my recurring appointments now show the wrong time for ALL dates before the DST change. This may be the last straw for this lame, slow calendar app.
  7. #7  
    Quote Originally Posted by cshrader View Post
    I have the same problem and I know another Pre user that does also. it started last week for us so it had nothing to do with DST.


    This started up for me last week too and it turned out that somehow the network time zone settings for my phone had been changed. I'm in MA, and instead of saying New York like it did initially, it was now showing the Cayman Islands, which has a different DST than US EST. I went back and set it manually, and my alerts stopped happening an hour earlier.
  8. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #8  
    Quote Originally Posted by malpha View Post
    This started up for me last week too and it turned out that somehow the network time zone settings for my phone had been changed. I'm in MA, and instead of saying New York like it did initially, it was now showing the Cayman Islands, which has a different DST than US EST. I went back and set it manually, and my alerts stopped happening an hour earlier.
    Didn't work for me. My network time zone was also incorrectly set to the Caymans. I set it manually to NYC (EST), but alarms are still going off one hour early. (Although it did fix the problem with pre-DST appointments showing the wrong time.)

    This is very annoying. I guess I'm going to have to re-create all my recurring events. I hope Palm/Sprint gets this fixed before we start DST again in the spring (if I'm still using a Pre by then.)
  9. #9  
    http://forums.precentral.net/palm-pr...our-early.html

    I consolidated all the various threads I could find on this subject in the link above along with the work around I used to solve the problem for me. Hopefully this helps.
  10.    #10  
    Quote Originally Posted by meandmypre View Post
    http://forums.precentral.net/palm-pr...our-early.html

    I consolidated all the various threads I could find on this subject in the link above along with the work around I used to solve the problem for me. Hopefully this helps.
    Here is the solution. It worked for me.

    Click on the phone icon. Go to preferences. Click on Update network settings. Click on Update PRL (I did this step so that the phone has the latest and greatest; don't think this is required). After this, the alarm notification is working fine.
  11.    #11  
    Here is the solution. It worked for me.

    Click on the phone icon. Go to preferences. Click on Update network settings. After the update is finished, click on Update PRL (I did this step so that the phone has the latest and greatest; don't think this is required). After this, the alarm notification is working fine. No one hour early nonsense anymore.
  12.    #12  
    Just making sure folks have noticed the solution regarding this. Saw a lot of posts on this issue a few days/weeks back.
  13.    #13  
    After few days it is back to the same problem. So apparently it is not fixed. What a mess...
  14. #14  
    There are a bunch of posts discussing this problem that I referenced earlier in the thread. If you don't want to read through that, the solution that worked for me and others is to force network time zone configuration to off and set the time zone manually to your correct time zone. Then, remove the calendar accounts that exhibit the problem and add them back.

Posting Permissions