Results 1 to 3 of 3
  1.    #1  
    I got a new google account to start a new calendar. When I finished and I went to go connect it to my pre it had my old verizon email even though i switched to gmail and deleted everything verizon on my phone. So I went and to delete it and it had it as my google account. I removed it and put in my google account.
    When I went to set it as my default, my verizon was still there as my Google account. I already deleted it so I have no idea why its still there. And plus my Google account isn't even showing up as a option in default account and plus it wont even sync. Any Suggestions? sorry for the long confusing post. Im just really confused.
  2. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #2  
    try this... back up your contacts somewhere besides palm profile. go to backup, turn it off, and allow it to delete all the data from your palm profile. full erase the Pre. i would check around your accts on your computer before you sign back into your profile. make sure that your new gmail acct is in order. check the settings, and anything that you may have tied to it... long story short, when you are ready and your Pre has rebooted,... sorry, if you have your palm profile set up under the verizon email then it will keep doing this. make a new profile using your new email... this should work.... let me know. later.
    Lovin' the Pre. Love It.
  3.    #3  
    It worked! Thank you so much!

Posting Permissions