Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44
  1. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
       #41  
    Quote Originally Posted by Irule View Post
    I've been having this problem for quite some time and just got fed up with it. I did re-insert my battery but that didn't work even though I'm pretty sure that's the problem with it. My Pre for some reason also turns on when I place it down sometimes and also when I squeeze the back a little. I tried the putting paper in the back cover but that didn't work..

    I think the Pre deserves a trip to the Sprint Store.
    The best is, of course, to get Sprint to replace. However, I want to be clear about the "home remedy" that worked for me.

    It is NOT placing a piece of paper in the back cover.

    What I did was take a small strip of paper (maybe 1/8") and rolled it up. I removed the battery (after doing a full shut-off by holding down the power button, picking "Power" from the choices, and then "Shut Down/Battery Swap"). I then placed my paper "shim" at the bottom of the battery compartment, near the contacts. I put the battery back. When the battery is back, you can still see the shim -- so don't put it UNDER the battery, but at the BOTTOM. What this does is pushes the battery away from the contacts, slightly, but creates a snug fit. This counter-intuitive, but apparently if the battery is too close to the contacts, the "auto-on" problem occurs.

    The fit is snug. You may have problems removing the battery, within really pushing downward (towards the shim) to get the battery out.
  2. #42  
    Hey,

    Just had the same issue, screen goes on in my pocket, when its on the desk its all good, unless I gave it a slight push on the screen. I tried blowing in the headphone jack and that seems to have cleared it up, for now. I have also been getting popping sound when I talk on the phone using the normal speaker, like the headphone jack is trying to kick in. I'm just going to assume that all these issues are the stupid headphone jack....come on with the new hardware HPalm

    -Prelover29
  3. #43  
    I figured it out (for wi-fi users). Whenever the screen turns on, the wi-fi icon at the top shows that it is re-authenticating. I moved closer to my router and the problem was gone. Turns out that the screen turns on every time there is a disconnect and reconnect for wifi. Now, is there a patch to disable this?
  4. #44  
    Quote Originally Posted by neelcm View Post
    I figured it out (for wi-fi users). Whenever the screen turns on, the wi-fi icon at the top shows that it is re-authenticating. I moved closer to my router and the problem was gone. Turns out that the screen turns on every time there is a disconnect and reconnect for wifi. Now, is there a patch to disable this?
    You can change the wifi sleep settings in wifi preferences

    -- Sent from my Palm Pre3 using Forums
Page 3 of 3 FirstFirst 123

Posting Permissions