Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. #21  
    And now it's back again.

    Well, it was good while it lasted.
  2. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #22  
    same exact thing is happening to me lately. i want it to stop turning itself on.
  3. #23  
    I removed the battery and cleaned things out, but that only seems to have helped for a little while and now it's just as bad. Have we pretty much decided that it's a battery issue?

    Also, at the same time that this started happening, my calls started breaking up. Not Sprint service, but speaker going out, etc. It seems to happen more when the slider gets jostled. The jostling also makes my Pre turn on. Could they be related?
  4. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #24  
    You guys that are having this issue, do you have the black BP1 battery in your Pre or the older version?
  5. #25  
    I had this a while back. Contacted Palm support via chat and this is what they told me to do:

    While holding the power button down, switch the ringer switch on and off 3 times, this will cause the phone to restart including reinstalling the battery.

    This worked for me, hasn't happened since.


    The only difference I can predict is that since webos 1.3 when the power button is held it automatically goes to the airplane mode/restart/change battery menu....not sure how this will affect using the ringer switch to reset...you might have to play around with it. Perhaps the change battery option will do the trick too.

    Hans
  6. #26  
    Quote Originally Posted by hans109h View Post
    I had this a while back. Contacted Palm support via chat and this is what they told me to do:

    While holding the power button down, switch the ringer switch on and off 3 times, this will cause the phone to restart including reinstalling the battery.

    This worked for me, hasn't happened since.


    The only difference I can predict is that since webos 1.3 when the power button is held it automatically goes to the airplane mode/restart/change battery menu....not sure how this will affect using the ringer switch to reset...you might have to play around with it. Perhaps the change battery option will do the trick too.

    Hans
    I just tried the power button thing... I'll test it a bit and post what I find, but so far so good.
  7. #27  
    Nope, still turns on by itself.
  8. #28  
    Quote Originally Posted by acydlord View Post
    You guys that are having this issue, do you have the black BP1 battery in your Pre or the older version?
    I have the black BP1 battery.
  9. #29  
    i have the same problem
    in standby mode it turns on every 1-2 minutes really annoying and it draines my battery!!!!!
  10. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #30  
    i was able to reproduce the issue. it is related to the headset jack. the pre turns on/off automatically whenever you plug in your headset. i was able to confirm the issue by connecting my headset and when i moved around with my pre while in a phone call, i suddenly stopped hearing over the headset, and the phone app was not showing the headset icon, even while it was connected all the way.


    can anyone reproduce this?
  11. #31  
    I seem to be unable to turn my Pre off...

    Or, at least, it turns itself back on after I turn it off.

    Rather annoying, especially considering that in the rare instances in which I do turn it of, I'm doing so because I don't have a charger or extra battery nearby, and I know it'll die before I need it if it stays on.

    But maybe that's just me...
  12. #32  
    Quote Originally Posted by doctorx View Post
    i was able to reproduce the issue. it is related to the headset jack. the pre turns on/off automatically whenever you plug in your headset. i was able to confirm the issue by connecting my headset and when i moved around with my pre while in a phone call, i suddenly stopped hearing over the headset, and the phone app was not showing the headset icon, even while it was connected all the way.


    can anyone reproduce this?
    I haven't been using a headset, but I have noticed that the speaker goes out sometimes now. Maybe we're onto something here...
  13. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
       #33  
    Quote Originally Posted by doctorx View Post
    i was able to reproduce the issue. it is related to the headset jack. the pre turns on/off automatically whenever you plug in your headset. i was able to confirm the issue by connecting my headset and when i moved around with my pre while in a phone call, i suddenly stopped hearing over the headset, and the phone app was not showing the headset icon, even while it was connected all the way.


    can anyone reproduce this?
    These may be related, but maybe not. I will say that I developed both issues around the same time.

    However, because I've had great success with "shimming" the battery (and others haven't), I'm inclined to say that there may be multiple reasons for the "turns on by itself" problem.

    I have confirmed with Sprint and Palm (I called them both) that there is known problem with the headphone jack. No solution is currently known, since it will likely require opening the phone and replacing a part -- something that they are unlikely to do. Sprint has said that if you're having this problem, bring your phone in to a store and they "might" replace it. The "might" depends on whether you're under warranty, have insurance, your phone otherwise looks beaten up, and your ability to convince the Sprint rep that the phone has a manufacturing flaw.

    Short-term solution is to repeatedly plug/unplug headphones until you "clean" the switch.

    Sprint says that you should buy a Blutooth headset and not use the headphone jack or the handset.
  14. #34  
    Quote Originally Posted by squeff View Post
    Sprint says that you should buy a Blutooth headset and not use the headphone jack or the handset.
    I know that was a typo, but it doesn't seem all that preposterous that Sprint would recommend that not using the handset would solve the problem...
  15. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
       #35  
    Quote Originally Posted by AxeYrCat View Post
    I know that was a typo, but it doesn't seem all that preposterous that Sprint would recommend that not using the handset would solve the problem...
    Typo? I may have made one, but I don't think I did in terms on the message:

    When I called Sprint, they said "don't use the handset" (the Pre itself) for phone calls. Don't use the headset jack. Instead, use an external BT device. Why? Because the headset jack is broken and the handset relies on the headset jack functionality correctly to do the right thing.

    I can say, from my own experience, that BT does "solve" the problem, at least for phone calls.
  16. #36  
    A-ha. My apologies. I misunderstood, then.

    I'd assumed that you'd intended to say 'the headset jack oN the...'


    Wow. That's a pretty ridiculous "solution" — don't use our flagship handset to make calls; use a BT device!
  17. #37  
    I cleaned out the headset jack and that seems to have fixed my problem. I'll report again if it comes back.
  18. #38  
    Quote Originally Posted by Nacarno View Post
    I cleaned out the headset jack and that seems to have fixed my problem. I'll report again if it comes back.
    By cleaning do you mean plugged and unplugged the headset, or did you actually go in there with a cleaner or compressed air?
  19. #39  
    I've been having this problem for quite some time and just got fed up with it. I did re-insert my battery but that didn't work even though I'm pretty sure that's the problem with it. My Pre for some reason also turns on when I place it down sometimes and also when I squeeze the back a little. I tried the putting paper in the back cover but that didn't work..

    I think the Pre deserves a trip to the Sprint Store.
  20. urban75's Avatar
    Posts
    152 Posts
    Global Posts
    163 Global Posts
    #40  
    Mine does this a lot and makes me worried about how much battery life I'm losing as a result. It certainly seems less than when I first had the phone.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions