Results 1 to 10 of 10
  1.    #1  
    I've been a pre owner since day one. Today my wife took the plunge and bought one. Its updated to 1.3.1 and all is well but the app catalog only shows 300 apps. Notably missing is Word Ace, I sent her a link to it via text but when she pulls it up, the app catalog say not available. Anyone know what's going on here? A notable thing I've noticed is her camera is a bit sharper and vibrant than mine. The blacks are deeper and the color is richer. Kind of annoying but whatever. Any help is appreciated.
  2. #2  
    download webos doctor and run it ,this should fix the problem. it sounds like it thinks your back in time like a month ago lol thats all i can think of.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. JW
    JW is offline
    JW's Avatar
    Posts
    30 Posts
    #3  
    I recently got a replacement Pre that lacked over half the apps in the catalog, so I contacted Palm Customer Support. They made me do a partial reset (and I personally got all my contacts back). After the partial reset everything is thankfully back to normal and I got all my paid apps back and my app store is up to date. I'd say try that.
  4.    #4  
    Quote Originally Posted by JW View Post
    I recently got a replacement Pre that lacked over half the apps in the catalog, so I contacted Palm Customer Support. They made me do a partial reset (and I personally got all my contacts back). After the partial reset everything is thankfully back to normal and I got all my paid apps back and my app store is up to date. I'd say try that.
    i haven't had to do this before, could you specify the process?

    sorry, figured it out. will give this a go.
    Last edited by skullsdontfade; 11/27/2009 at 01:42 PM.
  5.    #5  
    Quote Originally Posted by JW View Post
    I recently got a replacement Pre that lacked over half the apps in the catalog, so I contacted Palm Customer Support. They made me do a partial reset (and I personally got all my contacts back). After the partial reset everything is thankfully back to normal and I got all my paid apps back and my app store is up to date. I'd say try that.
    thanks again, this worked for me. i appreciate it.
  6. #6  
    Quote Originally Posted by skullsdontfade View Post
    thanks again, this worked for me. i appreciate it.
    well is that all you did was a partial reset ??? let everyone know in case someone else needs this fix please . that what these forums are for. or is all you did was a partial reset??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. JW
    JW is offline
    JW's Avatar
    Posts
    30 Posts
    #7  
    Quote Originally Posted by skullsdontfade View Post
    thanks again, this worked for me. i appreciate it.
    No problem!

    And Shadavis....all he did (and myself) was go to device info...etc...and press partial reset. You'll unfortunately have to go through the tedious process of downloading your palm profile again and such but it worked for both of us apparently since our app stores weren't updated.
  8. #8  
    Quote Originally Posted by JW View Post
    No problem!

    And Shadavis....all he did (and myself) was go to device info...etc...and press partial reset. You'll unfortunately have to go through the tedious process of downloading your palm profile again and such but it worked for both of us apparently since our app stores weren't updated.
    thanks for posting the fix and results !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. jaybertx's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #9  
    Bought a Pre for myself today as well as a Pixi for my son. It was so bizarre spending $80 for the Pre and $99 for the Pixi but the form factor won him over. We now have 2 Pres and 2 Pixis in the family.

    Anyway, my Pre was only at 170 apps so I went through the same procedure and it worked for me too. Thanks for posting!
    Last edited by jaybertx; 11/27/2009 at 10:21 PM.
  10.    #10  
    this is a weird issue, but i'm glad we have a relatively easy fix for it.

Posting Permissions