Results 1 to 18 of 18
  1.    #1  
    I just installed one of the 500 PowerSave/Reflex patches and after restarting my phone it is frozen on the palm screen.

    What are the steps to try to unbrick this thing if any at all? I tried to plugin to WeBOS Doctore but its not recognizing it there, took battery out and all, any other steps
  2. #2  
    first try to relax lol second pull battery out and insert and see if it boots up and try that several times . then come back and let us know if it worked i will be around for a while and help you if i can
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    lol, will do, thanks, let me try
  4. #4  
    Try holding the volume up key while turning it on when its plugged in via usb. That should put it into USB mode and you can attempt to doctor it then.
  5. #5  
    i think if he can get it to boot up it will be fine if not then the doctor
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    so.........
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Don't say brick, more on the lines of unconscious.
  8.    #8  
    Hahhah! Ok guys, So I got it in USB Mode where the USB icon came on phone, had open webos doctor and got a yellow Triangle exclamation mark that said

    We were unable to reset the phone Please go to Palm Support for help

    Before I did that I restarted multiple times pulling the battery out
  9. #9  
    ok then do you remember how much battery life you had ?? if not plug it in for a 30 min or so and try to doctor it again . if that doesnt work i would go ahead and call palm and see what they have to say about the icon

    p.s. did you follow my signature to get into usb mode?? have it plugged into the computer while using the keys to get into usb???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10.    #10  
    I was actually about to test the battery so it was at 100%

    Before I call them I would test this out since I read on the comments.. seam reasonable

    "The 600 Mhz scaling patch sorta-bricked my pre. It would freeze at the palm logo during boot. It did not even get to the flashing logo. I would not reccomend you try this, but I managed to fix it with some fast terminal-**. I started novacomd on my linux laptop, then plugged in th phone while off and started the boot process. As soon as I saw the trace from novacomd that a phone was available I switched to a new terminal and ran novaterm, then IMMEDIATELY pasted 'mount -n -o remount,rw /;rm /etc/event.d/powersave*;sync' and prayed. It took me 8 or 9 phone reboots (take out battery, repeat) to get the command in before the OS hosed itself and novacom dropped the connection. THIS IS DANGEROUS! However, I know my phone can handle scaling, as for weeks I used ondemand/600mhz manuaaly through novaterm. I do not know why this patch hosed my phone but manuallyu playing with cpufreq did not."
  11. #11  
    i think if you try rebooting with it plugged into the wall charger or computer would do the trick of course it may not but other than that i wouldnt try anything else until you talk to palm . thats just my opinion
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #12  
    actually, didnt have to do that, but I did it again and it restored now Im back up, now to try the patch again.......just kidding, but its back, thanks for all the help, I thnk I was using a wrong copy of the webdoctor since I had 2 on the desktop
  13. #13  
    well just remember that when someone helps you ,anyone not just me . to hit that thanks button for them on the right . thanks have a great day!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    how's your heart feeling after that scare?
  15.    #15  
    lol, nah Im good, I was just gonna take to Sprint again and swap out, miss my txt tho
  16. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #16  
    You should change (if you can) the title of this thread to "Bricked [fixed]".
    If anything, a Bricked Pre is somewhat impossible with da Doctor.
  17. #17  
    you miss what?? what is txt?? lol im computer grammer illiterate ha ha
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    (bricked my pre)actually this has happened with the patch he tried to load lol not many people have of course ,but it has happened.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions