Results 1 to 7 of 7
  1.    #1  
    I was getting this error and found these steps on another forum. They work like a charm.

    -Once this error has occurred, I found I had to reboot my computer as USB was no longer functioning properly.

    Then... BEFORE starting webOS Doctor.

    -Remove the battery from your phone
    -Plug in the phone into your computer
    -Press and hold the Volume Up button while you replace the battery

    If correctly done you should get a large USB symbol on your phone.

    -Start webOS doctor.
  2. #2  
    see my signature its a little easier now after 1.3.1
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    see my signature its a little easier now after 1.3.1
    Sorry, that trick does not work with the error "Phone Disconnected". One the computer has to be rebooted for USB to start functioning again, (tried on three computers) and the phone won't respond to that shortcut because by that time you are already in the upgrade mode.
  4. #4  
    then it may be the novacom driver not working right. are you using vista 32 bit?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    well if your using vista then i have the novacom driver you need , i had to modify it to work on my computer properly so just pm me your email and i will send it
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    I'm using Win 7 ent. 64bit and my novacom driver seems to be working fine.. it was the Palm that would not respond to those key presses, not the computer...

    But thanks anyway.
  7. #7  
    Just started getting the repeating "Palm" screen on my Sprint Pre. Have downloaded the latest webosdoctor for sprint from webosinternals:

    http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar

    Have also downloaded novacom from
    https://developer.palm.com/content/index.php?id=4962

    I downloaded:

    palm-novacom_1.0.64_i386.deb

    I installed this from nautilus without any obvious errors.

    I have tried running both java -jar webosdoctorp100ewwsprint.jar
    and java -jar webOSDoctor.jar (with the file above renamed)

    I use the procedure to hold the up volume, insert battery, connect to power, which gives me the giant USB symbol. I release the up volume. Then when the doctor asks for it, I switch the pre to the usb port. The next button in the doctor appears and we move along and then after about a minute i get "Error Phone Disconnected". I tried a clean reboot of my computer.

    Any suggestions? Help?

Tags for this Thread

Posting Permissions