Results 1 to 5 of 5
  1.    #1  
    Hi,

    I have a Pre on 02 in UK therefore GSM.

    I am running 1.31 and have preware installed. When I try to install

    1) Dial Pad Vibrations

    2) PrePod.

    They both fail and suggest an ipkg update. I might be loosing my sight but I can't seem to find where/how/why I would do that ?

    Thanks for any help you can give.
  2. #2  
    Quote Originally Posted by rege0039 View Post
    Hi,

    I have a Pre on 02 in UK therefore GSM.

    I am running 1.31 and have preware installed. When I try to install

    1) Dial Pad Vibrations

    2) PrePod.

    They both fail and suggest an ipkg update. I might be loosing my sight but I can't seem to find where/how/why I would do that ?

    Thanks for any help you can give.
    Did you run "Update Feeds" from the menu?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #3  
    Ran the update to feeds pre pod now works, but dialpad vibrations still fails with same message.
  4. #4  
    Quote Originally Posted by rege0039 View Post
    Ran the update to feeds pre pod now works, but dialpad vibrations still fails with same message.
    Did you follow Portal:Updating webOS Versions - WebOS Internals when upgrading to 1.3.1?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5.    #5  
    I did delete my theme and all patches etc before the update but not via emergency patch, I did it manually.

    Have re-installed lots of patches and added lots more since then and all that seems to be fine.

    However just checked again and although prepod said it had installed I can't see it anywhere on the application pages.

    Thanks for the comments and help.

Posting Permissions