Results 1 to 4 of 4
  1.    #1  
    I have had my Pre for 2 months now and besides little issues here and there, I have been quite happy. Just a few days ago I noticed that a lot of my calls were getting dropped. Well today I'm noticing that my phone cuts in and out while I am on phone calls and eventually drops them altogether. It has been an all day thing all over the place. It hasn't been in just on location. It's been while moving around and while sitting. I am concerned. If you have had this issue could you please respond letting me know what you did to fix it and what the issues ended up being?
  2. #2  
    open device info and then open preferences and do interactive and quick tests maybe that will fix issue . also you can open phone app then menu ,preferences and then scroll to bottom and update prl and update network settings
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    if that does not work i would suggest calling your service provider
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    Those suggestions seemed to have fixed the problem for now. I'll find out for sure tomorrow. Thank you for the quick response.

Posting Permissions