Results 1 to 14 of 14
  1.    #1  
    I am pretty sure I used to get a sound notification when text messages came through, but now I don't. The only way I know of one is that I see the little bubble notification on the lower right of the screen.

    Is this something I have turned off, without knowing or a glitch in the system? I am pretty sure I DL'd a patch to change per contact, but that doesn't help overall. I also thought I saw a setting under sounds setting, but all it lets me choose from is ringtones and I don't want a long ringtone each time I get a text.

    What I'd really love is maybe a short beep or two and a vibrate. Can someone send me in the correct direction?

    Thanks....
  2. #2  
    Blow some air into your headset jack and/or plug in a headset and unplug it.

    Oh that is after you ensure your sounds are turned on and volume is up.
  3.    #3  
    Quote Originally Posted by cowgirlupkelly View Post
    Blow some air into your headset jack and/or plug in a headset and unplug it.

    Oh that is after you ensure your sounds are turned on and volume is up.

    Can try that but I get sound from calls. Just not texts.
  4. #4  
    you just need to go in and reset the sound is all i can think of

    just go into sounds and ringtones and reset them maybe that will work ,i had to do that after a doctor session
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    well setting a ringtone seemed to get it working, but I prefer a simple beep and vibrate.
  6. #6  
    download one.
  7. #7  
    unless you apply a patch that lets you selext different tones you are stuck with that one. SMS per contact is a good one. I think the my notification program just allows for the calendar and email to be different. So if you select a short wav file for your system tone it should get you what you need.
    Last edited by mamouton; 11/26/2009 at 06:53 PM.
  8. #8  
    1.3.1 allows you to select any ringtone for your text or the default tone.
  9.    #9  
    I can DL a ringtone or make one, that isn't really an issue at this point, but I haven't seen any way to get a vibration with messages. I really thought I used to have that feature. Hmmm....
  10. #10  
    Sounds and Ringtones
    Ringer Switch On
    Rings & Alerts ---------> Sound & Vibrate.
  11. #11  
    here
    Attached Images Attached Images
  12. dan02gt's Avatar
    Posts
    0 Posts
    Global Posts
    6 Global Posts
    #12  
    In 1.2.1 you could set it to just vibrate when you got a SMS. Now with 1.3.1 not so much so, the only way I found to do that is to set the ring switch to vibrate only. Which sucks because all it does is vibrate even when you get a phone call. I really hope they fix this in the next release.
  13.    #13  
    Quote Originally Posted by dan02gt View Post
    In 1.2.1 you could set it to just vibrate when you got a SMS. Now with 1.3.1 not so much so, the only way I found to do that is to set the ring switch to vibrate only. Which sucks because all it does is vibrate even when you get a phone call. I really hope they fix this in the next release.
    That's what I thought. At least I'm not loosing my mind...
  14. #14  
    Anyone receiving the camera shutter sound for Text Messages.... mine was fine until an hour ago then POOF the pre made a change... I have reset the sound and still get the shutter sound

Posting Permissions