Results 1 to 7 of 7
  1. Popat's Avatar
    Posts
    16 Posts
    Global Posts
    29 Global Posts
       #1  
    I am not receiving any notice of alarms when my ringer is turned off. I turn the ringer off while at work(no vibrate), and I get NO single notification of alarms. The screen doesn't even show up. I am annoyed of this because well its pointless, and this 1.3.1 update disable the nice feature of having alarm volume, and text alerts a different volume than ringer alerts. BOOO! I am starting to get annoyed of these bugs. It's been close to six months, these continous errors should not exist.
  2. #2  
    Quote Originally Posted by Popat View Post
    I am not receiving any notice of alarms when my ringer is turned off. I turn the ringer off while at work(no vibrate), and I get NO single notification of alarms. The screen doesn't even show up. I am annoyed of this because well its pointless, and this 1.3.1 update disable the nice feature of having alarm volume, and text alerts a different volume than ringer alerts. BOOO! I am starting to get annoyed of these bugs. It's been close to six months, these continous errors should not exist.
    Just curious, is the setting under the clock preferences set to yes or no? Is this what is causing your grief?
  3. Popat's Avatar
    Posts
    16 Posts
    Global Posts
    29 Global Posts
       #3  
    Yes, the setting says play alarm anyway. I have the same issue with alarms in my calendar.
  4. #4  
    Quote Originally Posted by Popat View Post
    Yes, the setting says play alarm anyway. I have the same issue with alarms in my calendar.
    Do you have any tweaks or patches installed?
  5. Popat's Avatar
    Posts
    16 Posts
    Global Posts
    29 Global Posts
       #5  
    No Tweaks or patches. Sorry for the late response.
  6. #6  
    if you have recently done an update i believe you need to go in and delete and redo all alarms i went in and deleted mine and just redid them and all worked fine
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. Popat's Avatar
    Posts
    16 Posts
    Global Posts
    29 Global Posts
       #7  
    I did that because everytime I get an update, the alarm doesn't work. That doesn't seem to be the issue. The alarm does not ring when the ringer is off, even though the setting tells it otherwise. Worked fine before the update, and that was also before they changed the option to have text alerts a different volume than the ringer volume. I already sent a note to palm, to fix this issue!

Posting Permissions