Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I just installed the windows usbnet drivers and plugged in my palm pre. Wala, instant internet. I understand the lure of having mytether for a wireless router, but as far as usb tethering... seems pretty much plug n play
  2. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #2  
    where u downloaded the windows usbnet driver?
  3. omamamiA's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #3  
    really i thought i had internet too until i tried some other websites and realized i was on offline and went to sites by memory
  4.    #4  
    Lol, i posted that comment with it. And ran speed tests and tracerts (was testing out my new data roaming hack goodness).

    I have windows 7, but i just went to device manager>selected the usb device with no drivers>then selected browse my computer> let me select from a list>network adapter>microsoft corporations>Remote NDIS based on Internet Sharing Device
  5. #5  
    Are you sure you're not on wi-fi?
  6. Jim Duff's Avatar
    Posts
    8 Posts
    Global Posts
    18 Global Posts
    #6  
    Very helpful, saved me a lot of time... Thanks
  7. Jim Duff's Avatar
    Posts
    8 Posts
    Global Posts
    18 Global Posts
    #7  
    I forgot to say, I am using MyTether (paid version)
  8. Jim Duff's Avatar
    Posts
    8 Posts
    Global Posts
    18 Global Posts
    #8  
    OK, I closed MyTether and have found that I am able to access the Internet without it, as you posted at the beginning of this thread. Thanks again!
  9.    #9  
    Quote Originally Posted by meriwether View Post
    Are you sure you're not on wi-fi?
    lol, positive. Considering my wifi isn't from sprint pcs ISP.

    OK, I closed MyTether and have found that I am able to access the Internet without it, as you posted at the beginning of this thread. Thanks again!
    Not a problem don't forget to press Thanks --------->
  10. CUH
    CUH is offline
    CUH's Avatar
    Posts
    48 Posts
    Global Posts
    51 Global Posts
    #10  
    how did u activated it? Can u tell us step by step?
  11. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #11  
    Quote Originally Posted by endersama View Post
    i just installed the windows usbnet drivers and plugged in my palm pre. Wala, instant internet. I understand the lure of having mytether for a wireless router, but as far as usb tethering... Seems pretty much plug n play
    i have to pretty much challenge the validity of this post
  12. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #12  
    Quote Originally Posted by Endersama View Post
    lol, positive. Considering my wifi isn't from sprint pcs ISP.



    Not a problem don't forget to press Thanks --------->
    Hmmm why do you Thats not how a USB connection appears when connected???? Very ODD
  13.    #13  
    Quote Originally Posted by DocHemi View Post
    Hmmm why do you Thats not how a USB connection appears when connected???? Very ODD
    umm? thats exactly how you setup the usbnet drivers. O.o
  14. #14  
    Out of curiosity, do you have mytether installed but not running?

    Out of the box, I don't believe that the Pre has the necessary software for USB networking except in a very limited sense through novacom.

    Also, do you have novacom running?

    I'm running a linux desktop, and even with the usbnet module loaded,
    Code:
    dmesg | tail
    does not list the Pre as a USB networking device.
  15. #15  
    After a VERY brief search of the MyTether donor-only forums, it seems that the latest release added this feature.

    Once you have enabled USB tethering once, the USBnet drivers stay active in the background. Actually, a very nice feature. No more need to even run mytether. As long as it's installed, it will work just fine over USB
  16. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
    #16  
    Is this for real? Do you have the phone on just charge or USB drive mode? I'm guessing just charge, but nothing happens when I do that. Nothing even shows up in the Device manager.
  17. #17  
    this looks very interesting as I don't have a rooted pre...so I can't use mytether. Can you please post specific instructions on how you did this?
  18. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #18  
    Quote Originally Posted by Endersama View Post
    umm? thats exactly how you setup the usbnet drivers. O.o
    You better clarify...My USB drivers were not set up that way.

    And I think someone else allready hit on it.....Once installed The USB stays active in the pre; thus you allwasy have it present, even if my tether isnt running
  19. #19  
    I got the 1.31.1 update and My Tether is no longer working, can someome please help.
  20. Jersie's Avatar
    Posts
    73 Posts
    Global Posts
    90 Global Posts
    #20  
    How can I do this on a MAC
Page 1 of 2 12 LastLast

Posting Permissions