Results 1 to 3 of 3
  1.    #1  
    I'm relatively new to Preware and QuickInstall and am pretty sure my impatience lead to some major problems. In any case, here is my Pre-dicament:

    I followed the instructions to install QuickInstall and played around with Tweaks. Eventually I added the OBSOLETE Virtual Keyboard. Yeah, bad idea, I know. I didn't know Preware was a separate app and when I couldn't find the new VK I just went for it. No go. Never worked, but no error message. So I went into the patches under Tweaks and tried to apply the 1.3.1 patch. There were errors but I couldn't see because the text box was bigger than my screen. Hurrah. I looked under Manage Device and neither VK nor the patch were listed, yet under the VK Config tab it said a VK was there. Eventually I found a folder named virtualkey-board in USB mode. I backed it up and deleted it off my Pre. Tweaks stopped seeing the supposed VK. However, now I want to add the VK via Preware. When I try to, it comes up with "Failure during post-install script execution". Everything else seems fine, though, except for a few "Reversed (or previously applied) patch detected!" messages leading to some patches being skipped. Help?
  2. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2  
    I may not have the right answer for you but, I had the samething happen to me. You are right about "v keyboard" creating a folder. Once I deleted said folder, I was able to reinstall the keyboard. The tweaks giving error messages and skipping, I believe is because the Quick Install is finding parts of old tweaks. My fix was going into Quick Install device manager, then patches, checking all of them and uninstalling. I then ran the "EPR". At that point I reinstalled the tweaks without any error messages! I believe the "EPR" will find and remove the left over patches.
  3. #3  
    Quote Originally Posted by Spikea4 View Post
    I may not have the right answer for you but, I had the samething happen to me. You are right about "v keyboard" creating a folder. Once I deleted said folder, I was able to reinstall the keyboard. The tweaks giving error messages and skipping, I believe is because the Quick Install is finding parts of old tweaks. My fix was going into Quick Install device manager, then patches, checking all of them and uninstalling. I then ran the "EPR". At that point I reinstalled the tweaks without any error messages! I believe the "EPR" will find and remove the left over patches.
    Correct!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Tags for this Thread

Posting Permissions