Results 1 to 4 of 4
  1.    #1  
    OK---thanks to today's GREAT article, I finally got off my behind and started working with some of the homebrew apps and patches. I can't believe what I was missing. Very cool! I've run into one problem that I figure is pretty simple but I can't solve, at least on my first day of playing with homebrew. I installed the "enlarge font" and "battery percent and icon" tweaks. But it appears that the enlarged font won't allow the battery percent to work because of space limitations. How do I remove the "enlarge font" tweak?
  2. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #2  
    If you used WebOS Quickinstall, you have to use that same program to uninstall. If you used Preware, you have to open it up on your phone and open the patch, then select uninstall.
  3. #3  
    I ran into the exact same problem. I even got it to display the percentage once, but after allowing screen to go off, it disappeared when turned back on. Weird.
  4.    #4  
    Yeah, it does seem strange. I can't find any way to reverse the enlarge font size. Tried quick install and preware both. No luck. But this is my first day playing with this stuff so I figure I'll luck into it somewhere down the road!

Posting Permissions