Results 1 to 6 of 6
  1.    #1  
    hey guys, i am playing around with my pre at work now. Just web-doctored my pre and now trying to install preware, but I can't load the web-internal feeds or download any patches due to the proxy server at my work place. Anyway to configure quick install so that it can use the same settings as my browser? or even install preware by pre itself?

    suggestions will be appreciated. Thanks.
  2. #2  
    Can you just switch to EVDO to download patches and play with preware?
  3.    #3  
    Quote Originally Posted by alex.dobeck View Post
    Can you just switch to EVDO to download patches and play with preware?
    i don't have preware on my phone now... Is there anyway to install preware without webos quick install?
  4. wicketr's Avatar
    Posts
    232 Posts
    Global Posts
    249 Global Posts
    #4  
    Strange. I installed QuickInstall and Preware from work and I'm behind a firewall as well. I think it uses the Internet Explorer Proxy settings to access the internet. ????
  5.    #5  
    Quote Originally Posted by wicketr View Post
    Strange. I installed QuickInstall and Preware from work and I'm behind a firewall as well. I think it uses the Internet Explorer Proxy settings to access the internet. ????
    yep, all internet i/o request will go through a proxy server.... that's where i am stuck...
  6. #6  
    oh... well there are self installers for Preware, you can find more information here:

    Application:Preware - WebOS Internals

Posting Permissions