Results 1 to 6 of 6
  1.    #1  
    Not sure if any of you have seen or tried this but did it work for you? I'm trying to figure out if it's the GSM pres that it doesn't work on
  2. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #2  
    works fine on mine
  3. #3  
    Quote Originally Posted by leowyatt View Post
    Not sure if any of you have seen or tried this but did it work for you? I'm trying to figure out if it's the GSM pres that it doesn't work on
    Precorder is probably one of the biggest homebrew releases, of course we noticed it =P.

    Yes working fine on GSM Pre with Sprint 1.3.1. However video wont record without flash, anyone confirm? Works with flash though.
  4.    #4  
    mine doesn't work with either :/ not sure what is wrong. Installed with quick install and I click Record New and it says "Recording" but the files are all 0 bytes.
  5. #5  
    Quote Originally Posted by leowyatt View Post
    mine doesn't work with either :/ not sure what is wrong. Installed with quick install and I click Record New and it says "Recording" but the files are all 0 bytes.
    Ive got it figured, remember this is Alpha stage so theres a lot of bugs yet.

    To work with flash:

    Audio Format: AAC
    Video Format: H.264/AVC
    Container: MP4
    Media Source: Both
    Flash: On

    To work without flash:

    Just change Video format to MPEG-4

    Audio Format: AAC
    Video Format: H.264/AVC
    Container: MPEG-4
    Media Source: Both
    Flash: Off

    Hope this helps
  6.    #6  
    Saw your other post mate thanks for those. I was a donut and changed the audio to mp3 from aac

Posting Permissions