Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    after 1.3.1 wifi doesn't sleep, which I think is responsible for my truly crappy battery as nothing else has changed
  2. #2  
    Quote Originally Posted by flyboy1100 View Post
    after 1.3.1 wifi doesn't sleep, which I think is responsible for my truly crappy battery as nothing else has changed
    At first, right after 1.3.1 dropped, my wifi wasn't working and I had to set it up from scratch again. It's been working ok since then, except sometimes (2% of the time) it won't wake up from sleep.
    (opposite problem)
  3. #3  
    I have the opposite problem. I can't get my wifi to stay up unless I manually disable phone data with a patch. I have bad cell reception in my house, so that behavior drains my battery far more than staying connected to my AP.
  4. #4  
    you can turn off phone data from the dialer prefrence screen. A patch is not needed.
  5. #5  
    Quote Originally Posted by blatherdrift View Post
    you can turn off phone data from the dialer prefrence screen. A patch is not needed.
    The problem is forgetting to turn it on again when away from wifi. The ideal solution would be for wifi to not go to sleep whenever it has a connection, regardless if data is on or off. For that, a patch would be swell.
  6. #6  
    I`m having a simular problem after updating to 1.3.1. I don't have a data plan, so I have wifi on 100% of the time. The Pre will actually connect to my wifi once every 15 minutes or so to check for calendar updates, emails...
    Since the update, wifi will not connect on its own. I can even search for wifi networks and it won't find any unless I turn wifi off and back on, then it connects right away.
    Not an SSID issue in my case, my home and work SSID's are alpha only.

    Anyone feel comfortable enough with Linux to help me troubleshoot this?
  7. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #7  
    Quote Originally Posted by micahdear View Post
    I`m having a simular problem after updating to 1.3.1. I don't have a data plan, so I have wifi on 100% of the time. The Pre will actually connect to my wifi once every 15 minutes or so to check for calendar updates, emails...
    Since the update, wifi will not connect on its own. I can even search for wifi networks and it won't find any unless I turn wifi off and back on, then it connects right away.
    Not an SSID issue in my case, my home and work SSID's are alpha only.

    Anyone feel comfortable enough with Linux to help me troubleshoot this?

    the Pre requires a data plan!
  8. #8  
    Quote Originally Posted by bipoler View Post
    the Pre requires a data plan!
    I don't think that is the case everywhere. Certainly here in the U.S. Sprint requires an Everything data plan, but I don't think that is the case everywhere the Pre is available now.
  9.    #9  
    been running the battery monitor all morning. if i turn off wifi and data the drain is 1.8%/hr with wifi on (since it doesn't sleep) it is well over 10%
  10.    #10  
    i ran the repair utility and that didn't find anything other than the "on device demo" files missing.
  11.    #11  
    ok, i just noticed after i just doctored my phone again to try and solve this problem that if data + wifi are on, wifi does sleep. data does not though, which blows because it drains like 3%/hr vs. 1.5% for data off and wifi on.
  12. #12  
    Quote Originally Posted by bipoler View Post
    the Pre requires a data plan!
    Wow, I didnt realize this post was a debate about whether or not the Pre works with a data plan...

    Obviously if I say that my Pre doesn't have a data plan, then its possible for a Pre to exist without a data plan.

    Can we move on now?

    So, in response to the last post, I also tried with data and wifi enabled (the data option that is, not that it helps in my case) and I still get the same results. Might however just be because I dont have a data plan.

    Anyone know if 1.3.2 will be coming any time soon?
  13. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #13  
    How I do I know if my wifi is not sleeping?

    Everytime I wake up my Pre, the wifi symbol pops up and it take a couple of seconds to show "connected". That indicates to me that it does sleep. Am I reading that wrong?
  14. #14  
    Quote Originally Posted by flyboy1100 View Post
    ok, i just noticed after i just doctored my phone again to try and solve this problem that if data + wifi are on, wifi does sleep. data does not though, which blows because it drains like 3%/hr vs. 1.5% for data off and wifi on.
    Yeah, I don't think this is a generic 1.3.1 update problem ... mine still seems to be "sleeping" properly when it times out. I once had a problem where the Wi-Fi wouldn't shut down and would drain my battery. I believe the hardware itself got "stuck" somehow and I had to actually pull the battery to make it reset (the only way I know to really shut it down) ... you might give that a shot.
  15. #15  
    Except for the fact that in my case it was working perfectly up until the 1.3.1 update. I have tried a battery pull and uninstalling all patches, still get the same problem.
  16. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #16  
    Quote Originally Posted by micahdear View Post
    Except for the fact that in my case it was working perfectly up until the 1.3.1 update. I have tried a battery pull and uninstalling all patches, still get the same problem.
    Have you doctored the phone yet? The last 2 updates I have had to doctor my phone because to OTA update always messes something up.
  17. #17  
    Hey thanks for the reply. By "doctored" I`m assuming you mean rooted? My phone is rooted and I have removed all previous patches that I had installed in case they were causing the problem. If I've misunderstood (wouldnt be the first time) can you explain what you did to resolve the problems the OTA update caused?

    Thanks in advance.
  18. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #18  
    I don't know about you guys but since 1.3.1 my pre defaults to wifi if wifi is available otherwise it uses network data. I think it is non wifi when "sleeping". I don't know if I am the only one with this. Regardless, with data off my wifi sleeps with the phone. I cannot prove it comes on periodically to check for email, etc. I will when I have wifi avail to test with data off and see if you get email notofication. Haven't tried with 1.3.1 yet.
  19. #19  
    if your having trouble with wifi you should first try the interactive tests in phone app preferences. If that does not work you could use the webos repair utility to fix maybe .?!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #20  
    Quote Originally Posted by micahdear View Post
    Hey thanks for the reply. By "doctored" I`m assuming you mean rooted? My phone is rooted and I have removed all previous patches that I had installed in case they were causing the problem. If I've misunderstood (wouldnt be the first time) can you explain what you did to resolve the problems the OTA update caused?

    Thanks in advance.
    Nevermind, I figured out what doctored means

    Question though, I dont have a data plan and needed to activate data for a day to activate my phone initially. If I doctor my phone, will I need to reactivate my phone?

    This "wifi not sleeping" problem is driving me nuts!!! Why on earth release an update that causes so many problems.. Not impressed.
Page 1 of 2 12 LastLast

Posting Permissions