Results 1 to 3 of 3
  1.    #1  


    Hmm...I've reset the cache, cookies and even history but my Google search results continue to appear in a mixed English/ German format. For instance, the actual search button is in German.

    This only happens when using the built in search feature and not when going directly to google.com

    The regional settings all set to English.

    Any takers??
  2. #2  
    LOL. Mine continually resets to French!
  3. churchwa's Avatar
    Posts
    23 Posts
    Global Posts
    47 Global Posts
    #3  
    Any solution to this, still having that problem

Posting Permissions