Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Is anybody else finding shorter battery life since installing 1.3.1 as opposed to 1.1.3?

    I know there are a million settings that could affect battery life, but if anything I have changed them for the better. With 1.1.3 I was getting 48 hours of moderate use out of the Pre (few hours wifi browsing, bit of playing with GPS, 50 texts, half hour of calls, few youtube videos).
    Now, with 1.3.1, I am getting LESS life...just under 24 hours for the same sort of usage.
    I have no data package on my tariff so that's where these settings come in

    1.1.3:
    Wifi on 100% of the time to ensure that defaults over gprs.
    Gprs on (couldn't disable)
    3G off
    Gps off until needed
    Bluetooth off
    Brightness at lowest factory setting

    1.3.1:
    Wifi on when I need it
    GPRS Disabled
    3g off
    GPS Off until needed
    Bluetooth off
    Brightness patch installed, new lower setting
    Screen off - 30 seconds

    So where am I going wrong?
    One thing I have noticed is that with 1.1.3, if I had wifi on all the time, when the screen went off, wifi would disconnect and then take a few seconds to reconnect when I switched the screen back on...inconvenient at times, but 99% convenient (why would I want wifi permanently on if I'm not using the phone?)

    Now, in 1.3.1, when the screen goes off wifi stays connected. I can imagine this is affecting battery life when I forget to turn this off manually? Is there a way to change this to its old behaviour?

    I could see the permanently on being useful for emails, but I found the email client particularly bad at syncing with my Hotmail account, such as reading them on the phone and them not appearing as read when i logged in online!
  2. #2  
    i have the same problem, the battery seems to be worse than when i had de 1.1.3 firm.
  3. #3  
    Mine is great - I leave gps & wifi on all the time, and average 2-3 % per hour with minimal use. If I leave I'm on, it goes up to 6-8%.

    With normal use, I easily get through the day.
  4. #4  
    I agree with post over me. I don't have this problem. But - there is thread for it

    Try "Interactive test" trick described in thread.
  5. catdaemon's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #5  
    Mine now lasts about 2 days rather than half a day with general use - Works well for me.
  6. #6  
    well i have change what georgo10 says, for instance its seems to work fine, lets see the rest of the day.

    Thanks!
  7. #7  
    I got worse battery as well, BUT I suspect that one of the main reason of this is that i got my data connection to work ?

    I'll try the interactive test when I get home
  8. #8  
    Yes, I'm the same problem. After 1.3.1 upgrade, I must recharge the Pre two times in a day....
  9. #9  
    yep, tell me about it, battery life after 1.3 is a total joke! has anyone tried the operation regarding resetting the PRL described in the thread mentioned above? or is that only for US Pres?
  10. #10  
    Quote Originally Posted by crowning73 View Post
    yep, tell me about it, battery life after 1.3 is a total joke! has anyone tried the operation regarding resetting the PRL described in the thread mentioned above? or is that only for US Pres?
    I couldn't find a PRL on my info screen so I presume it is a Sprint thing.
  11. #11  
    hell, then we are in deep sh|te, my batter today drained in less than three hours, i'll see tomorrow what happens and if it goes on like this a solution must be found, like burning the thing...
  12. #12  
    allow the battery to die......after it dies...let it stay off for a few mins...plug it in to charge or put it on the TS...allow it to charge fully to a 100% state....your battery will be better....
  13. #13  
    Quote Originally Posted by andyhurley View Post
    I couldn't find a PRL on my info screen so I presume it is a Sprint thing.
    in info screen scroll down to more info..press that..scroll down to see prl..ir it is not 60657..u need update...

    to update...go to phone app...preferences....update prl...easy as 1,2,3
  14. #14  
    lets see what do you think, i disconnect the pre from the touchstone at 9:30 in the morning, since then i have read mails, take 8 photos, 3 calls, about 2.30 min each one, and about 20 -30 min of internet, sometimes with wifi another ones with 3g.
    Now its quarter to seven in the evening and i have 30% of battery.

    Do you think its ok or not?
  15. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #15  
    Quote Originally Posted by nstereo2002 View Post
    in info screen scroll down to more info..press that..scroll down to see prl..ir it is not 60657..u need update...

    to update...go to phone app...preferences....update prl...easy as 1,2,3

    gsm pre doesnt have this

    One thing I found today was that my data connection kept dropping aswell as my battery dropping. Eventually I went into the phone app, changed my network to manual, selected o2 then put it back into automatic. My signal strength jumped to full and my data connection has been solid since even after rebooting, the battery has also stopped draining as much when in standby.
    Im wondering if my phone was constantly searching for a different network with a stronger signal, I seem to recall and old nokia handset doing this many years ago.

    anyway, dunno if its related but worth a look if anyones got the same symptoms as me
  16. #16  
    yea..sorry...i know nothing about gsm pre's.....so idk what to do or tell you....but the data thing has to be related
  17.    #17  
    Okay, so following on from this, I ran the Interactive test for battery/charger (I really cannot see how this helps, it only detects that there is a charger present) and then switched off wifi/gps/data, and so far has been running for 54...yes, FIFTY FOUR hours and is still on 9%.

    In that time I've used GPS for 20 mins, wifi for an hour, an hour of calls, 50 texts. No music/video though. I have however ensured that I turn wifi off after use. I think this is the problem.
    As I mentioned above, in 1.1.3 the wifi turned itself off after the screen was switched off for 10 seconds or so. Now, if you leave wifi on, it'll remain on indefinitely, constantly communicating with your router/searching for a router. Bad design, i think...at least let us have to option to turn off wifi with the screen!
  18. #18  
    Quote Originally Posted by GeeJay View Post
    As I mentioned above, in 1.1.3 the wifi turned itself off after the screen was switched off for 10 seconds or so. Now, if you leave wifi on, it'll remain on indefinitely, constantly communicating with your router/searching for a router. Bad design, i think...at least let us have to option to turn off wifi with the screen!
    1.3.1 still turns wifi off for me instantly after the screen goes off, and it comes back on a few seconds after the screen comes back on. this is also on a GSM pre

    have to say though... i think my battery life is not QUITE as good with 1.3.1 as it was with 1.1.3
  19. catdaemon's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #19  
    Quote Originally Posted by diggedy View Post
    gsm pre doesnt have this

    One thing I found today was that my data connection kept dropping aswell as my battery dropping. Eventually I went into the phone app, changed my network to manual, selected o2 then put it back into automatic. My signal strength jumped to full and my data connection has been solid since even after rebooting, the battery has also stopped draining as much when in standby.
    Im wondering if my phone was constantly searching for a different network with a stronger signal, I seem to recall and old nokia handset doing this many years ago.

    anyway, dunno if its related but worth a look if anyones got the same symptoms as me
    Going to try this - My battery life is generally great but sometimes it'll implode and drain from 100% to 30% in under an hour for example, usually when I have poor signal. I've turned off automatic network and set it to O2 (I doubt I'm going to be wanting to connect to any other network with my current sim), I'll see how that goes.
  20. #20  
    Well my battery life has improved sudently, now i can stand for 12 hour with intense use, thats great for the pre!!!
Page 1 of 2 12 LastLast

Posting Permissions