Page 6 of 49 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 973
  1. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #101  
    Quote Originally Posted by SirWill View Post
    So far in my testing, it has worked slick. For kicks I tried to preview with camera app while recording. No go people, don't even bother trying. It installed easily, and works as advertised. I've installed the swipe to delete video patch, works like a champ. I recorded a clip at 1 minute 19 seconds or so. Haven't tried longer yet. I did keep tapping the screen every so often to keep it from dimming the screen.

    Audio did seem a little low in volume.

    I understand there may be some technical limitations in previewing video. What about an active time counter while recording. If the screen is active and being updated by the UI might the phone not sleep? Besides that, it would be cool to see how long you have been recording. I recorded the 1 min 19 second clip with default settings, and it was about a 3mb file.

    Guys, YOU ROCK!

    As a side note, is there any way to add the webos-internals testing feed to my preware?
    QFT.

    I will try to time myself and see what's the longest video i can record. Will go in 10 sec intervals from 40/50/60/etc.

    I will repeat that a timer to the app would be nice for both keeping the phone from dimming and also to see how much we recorded.
  2. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #102  
    I installed via terminal. The first video recorded but did not show up in the video app. I found it in root of USB partition with internals. Tried playing it from there and it sayid error paying file when it pulled up the video player. I tried recording another video and it show up in the video app nd played just fine. Tested a few more times and same thing...sometime it would play and sometime I got the error on playback. So somehow the file might be getting corrupt?
  3. #103  
    I am recording using the h.264/avc format with the mp4 container. No matter what length video I shoot it says "there was an error playing the file." I can watch them on the computer. Not the phone
  4. #104  
    I installed via command line. Great video and sound ... this is good enough for me. Thank you guys.
  5. ricebean's Avatar
    Posts
    12 Posts
    Global Posts
    17 Global Posts
    #105  
    I installed this morning via WOSQI and all went as advertised. Took a few vids and the only thing that seemed to be lacking was the sound volume, understandable as the mic is not located on the back of the phone. But I do have a request, and I haven't read through this whole thread so forgive me if it was brought up, I would like it if the app had the buttons moved lower on the screen and some sort of target placed in the upper right corner of the screen so that users have a general idea of where the apeture is pointing. This would be until the live preview could be discovered of course. Any thoughts?
  6. #106  
    I want a Precorder
  7. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #107  
    I've used terminal a few times but I'm still new. can someone post exactly what to put in terminal...

    Much appreciated.
  8. #108  
    What is the cleanest way to uninstall both gstservice and precorder after you've installed them?
  9. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #109  
    hehe it works!!! first videos sucks because i didn't know which way to hold the phone. i used the default settings and it works fine on the pre and win7 to view. kinda gets fugly if you try it video the videos full screen. Kudos to the developers!!! :-)

    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  10. #110  
    Freaking awesome!!!! It works!!!!! You guys rock!!!!!!!!!!!!!!!!!!!!!!!!!
  11. #111  
    Quote Originally Posted by orizzle View Post
    hehe it works!!! first videos sucks because i didn't know which way to hold the phone. i used the default settings and it works fine on the pre and win7 to view. kinda gets fugly if you try it video the videos full screen. Kudos to the developers!!! :-)

    My video link
    Dang your video look extra good... Its alll bright and nice where ever your at. Here its all foggy and soon to snow
  12. #112  
    Amazing work on this! Thank you so much!

    Installed flawlessly via WOSQI. Have attempted 3 test videos which have all turned out perfect thus far (3 videos after the after the 1st video, of course)

    Thanks again
  13. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #113  
    Quote Originally Posted by OneDeep View Post
    Dang your video look extra good... Its alll bright and nice where ever your at. Here its all foggy and soon to snow
    Miami its perfect this time of year!!! no rain and less humidity
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  14. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #114  
    Quote Originally Posted by jimmitek View Post
    I installed via command line. Great video and sound ... this is good enough for me. Thank you guys.
    can you explain what I need to type in to command line. I've only used a few times... I was on wiki. I tried wget, the web address the others.
  15. #115  
    Quote Originally Posted by igor.cv View Post
    will the 1.2.1 be supported?
    dont think so... a lot of changes in 1.3.1 base system
  16. #116  
    yay!!!!
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  17. #117  
    Works great for me! Not a hitch. Thanks soooooo much for this. I've taken a few vids already and the quality is really really nice.

    A few suggestions for development, most of these you're already all over I bet:

    1. Main screen should have a nice big record button that's easy to click (to reduce camera shake when you first start recording), or...

    2. The option to use volume buttons or LED button to start/stop recording.

    3. Also, Have a toggle on the main screen for audi / video / both (rather than in preferences).

    4. Button to take you to vids in your video app (without having to go through the launcher)

    5. Ability to set auto-name and numbering for your vids, or custom name after taking.

    6. Ability to name a folder on the USB partition where vids are dumped.

    That's it. Love having this now. Thanks a ton.
  18. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #118  
    Quote Originally Posted by Teewinot View Post
    What is the cleanest way to uninstall both gstservice and precorder after you've installed them?
    I used Preware. And from Installed Services, go to Unknown and they are both there.
  19. #119  

    here is my video ;D
  20. #120  
    <--------- tears of joy!!!

    And how many YEARS did it take for video to come to the iPhone??

Posting Permissions