Page 43 of 49 FirstFirst ... 333839404142434445464748 ... LastLast
Results 841 to 860 of 973
  1. #841  
    Quote Originally Posted by Freshyz View Post
    I as well deleted the old version (GstService and PC) and downloaded the updated versions. From WebOS QI I get this error from attempting to install the GstService.

    Error.. .
    clearing state_want and state_flag for pkg=org.webosinternals.gstservice (arch_priority=0 flag=16 want=20)
    An error occured, return value:4
    collected errors:
    cannot find package org.webosinternals.gstservice.
    check the spelling or perhaps run 'ipk update'


    Any ideas?
    How would I even run ipk update?
    Also, I'm using WebOSQI 2.9. Is this the most current version?
    You need to install Preware first, in particular the Package Manager Service.

    If the wiki page doesn't already say this, you should add it to the wiki page.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #842  
    Quote Originally Posted by rwhitby View Post
    You need to install Preware first, in particular the Package Manager Service.
    They have been installed the whole time. PW v0.9.12 and PMS v0.9.27

  3. #843  
    Quote Originally Posted by emeraldayotte View Post
    The wiki link is on the 1st post and it refers to 3.5 but the link is labeled as 3.3. Is it possible that the ipkg just isn't named correctly?
    you gotta right click on the link for gtservice and copy the link. bgot to you browser address and paste the link in it. Hit inter...save file.
    Last edited by rigatoni1374; 01/02/2010 at 03:23 AM. Reason: 3.5 not working...
  4. #844  
    just installed it via terminal(from preware). used bootstrap script...very easy,try it. precorder working just fine.
  5. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #845  
    I can get the Precorder app to run fine on the newest version but my problem is when I try to record a video longer than about a minute the video encoding always fails and I get a cannot play back file error. I left the video settings as they were : Audio AAC, Video Format H.264/AVC, Container mp4, Media Source Both.

    ...or is this something that I am just going to have to deal with until it goes Beta?
  6. #846  
    I read that there is a 2 minute limit for recording. If you go past the 2 minutes, it will not save anything and you'll get that error message.
  7. #847  
    I am getting the Cannot play back video error when i try to play video...any reason why?
  8. #848  
    Quote Originally Posted by npjohnson2 View Post
    I am getting the Cannot play back video error when i try to play video...any reason why?
    +1
  9. #849  
    I had this error. I also had the photo file renaming patch installed.

    Might be co-incidence, but I removed the photo file patch, and Precorder video files starting playing back correctly. I cannot retry it right now to see if the error returns.
  10. #850  
    I do not have that installed and still can't get the playback to work correctly. The videos are storing in the video section, but won't play back on the phone.
  11. #851  
    For those like me who prefer to install the ipk files via QI.
    (didn't work with boostrap for me: GST service is not running....pita)

    First uninstall your 2 old files via QI

    And install those:

    GstService 0.3.5

    Precorder 0.3.5




  12. #852  
    For those like me who prefer to install the ipk files via QI.
    (didn't work with boostrap for me: GST service is not running....pita)

    First uninstall your 2 old files via QI

    And install those:

    GstService 0.3.5

    Precorder 0.3.5
    ....i cant get these to slide over into the QI box
  13. #853  
    Quote Originally Posted by turbobo View Post
    For those like me who prefer to install the ipk files via QI.
    (didn't work with boostrap for me: GST service is not running....pita)
    There was a bug in the precorder-bootstrap - it's been fixed now.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #854  
    Quote Originally Posted by Irocdaspot513 View Post
    For those like me who prefer to install the ipk files via QI.
    (didn't work with boostrap for me: GST service is not running....pita)

    First uninstall your 2 old files via QI

    And install those:

    GstService 0.3.5

    Precorder 0.3.5
    ....i cant get these to slide over into the QI box
    Go in file-Add or press on the "+" button...
  15. #855  
    Quote Originally Posted by rwhitby View Post
    There was a bug in the precorder-bootstrap - it's been fixed now.

    -- Rod
    Thanks I wasn't aware of that.
  16. madcow706's Avatar
    Posts
    74 Posts
    Global Posts
    80 Global Posts
    #856  
    Just wanted to say thanks for this app. It is extremely cool to see my Pre recording video. And very good video at that.
  17. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #857  
    Quote Originally Posted by turbobo View Post
    For those like me who prefer to install the ipk files via QI.
    (didn't work with boostrap for me: GST service is not running....pita)

    First uninstall your 2 old files via QI

    And install those:

    GstService 0.3.5

    Precorder 0.3.5
    I tried using these links and again am getting the same error as stated before. (top of this page)
    What am I doing wrong?
  18. #858  
    Quote Originally Posted by npjohnson2 View Post
    I am getting the Cannot play back video error when i try to play video...any reason why?

    Quote Originally Posted by Alvintimothyjr View Post
    +1
    +2
  19. #859  
    I had an older version of this (I think) that I never got to record successfully, but as of last night when I updated Precorder it has been working well in the default settings. Keep in mind the first recording will not work (as the webos-internals websites states).
  20. #860  
    I'm still running the previous version of Precorder, left it installed and updated my WebOS to 1.3.5 and no issues here, still Vid recording like a champ!

    I have not updated to the newest Precorder yet but probably will do soon.
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions