Page 42 of 49 FirstFirst ... 323738394041424344454647 ... LastLast
Results 821 to 840 of 973
  1. #821  
    Quote Originally Posted by deanwoof View Post
    i'm using the quick install method (pixi)

    downloaded the 3.5 of the GstService. but when i have Quick Install install it, I get an error message saying: Cannot find package org.webosinternals.gstservice. check spelling or perhaps run 'ipkg update'. i hit OK and it just sits and says it installs but it doesnt..

    tried installing the 3.5 of GstService for Pre as well, getting the same error message.
    i'm having the same issue. anyone know how to resolve this?
  2. #822  
    also getting errors when using bootstrap:

    root@palm-webos-device: mount -o remount,rw/
    rootfs on / type rootfs (rw)
    /dev/root on /boot type ext3 (ro,data=ordered)
    /dev/mapper/store-root on / type ext3 (rw,data=ordered)
    proc on /proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    /dev/mapper/store-root on /dev/.static/dev type ext3 (rw,data=ordered)
    tmpfs on /dev type tmpfs (rw)
    /dev/mapper/store-var on /var type ext3 (rw,noatime,data=writeback)
    /dev/mapper/store-log on /var/log type ext3 (rw,noatime,data=ordered)
    devpts on /dev/pts type devpts (rw)
    tmpfs on /tmp type tmpfs (rw)
    tmpfs on /media/ram type tmpfs (rw)
    /dev/mapper/store-media on /media/internal type vfat (rw,fmask=0022,dmask=0022,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8)
    cryptofs on /media/cryptofs type fuse.cryptofs (rw,nosuid,nodev,user_id=0,group_id=0)
    none on /dev/cgroup type cgroup (rw,cpu)
    extractfs on /var/luna/data/extractfs type fuse.extractfs (rw,nosuid,nodev,user_id=0,group_id=0)
    root@palm-webos-device: rm -f precorder-bootstrapwget http://bit.ly/precorder-bootstrap
    Connecting to bit.ly (168.143.174.25:80)

    precorder-bootstrap 0% | | 0 --:--:-- ETA
    precorder-bootstrap 100% |*******************************| 9448 --:--:-- ETA
    root@palm-webos-device: sh precorder-bootstrap
    Starting installation...
    Mounting the root file system read-write: OK
    awk: /tmp/org.webosinternals.Packages: No such file or directory
    Installing org.webosinternal.gstservice v: FAILED
    Failed to download org.webosinternals.gstservice__armv7.ipk
    root@palm-webos-device:
  3. #823  
    I have it installed but it works once every three attempts, it gives me that the fils cannot be played too often
  4. #824  
    Quote Originally Posted by htabbach View Post
    I have it installed but it works once every three attempts, it gives me that the fils cannot be played too often
    Had this problem. I changed the video format to MPEG4 and it works great now.
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  5. #825  
    This is great news, thank you all...
  6. #826  
    Hate to ask a dumb question but where is the new 3.4 or 3.5 ipkg located? I checked the first post of this thread and the link to the instructions but I couldn't find any new files to save/download/install

    thanks

    EDIT: I'm trying to install this on a fresh Pixi if that makes any difference
    Last edited by emeraldayotte; 01/01/2010 at 10:15 AM. Reason: Added information
    "Music is well said to be the speech of angels." - Thomas Carlyle
  7. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #827  
    Quote Originally Posted by emeraldayotte View Post
    Hate to ask a dumb question but where is the new 3.4 or 3.5 ipkg located? I checked the first post of this thread and the link to the instructions but I couldn't find any new files to save/download/install

    thanks

    EDIT: I'm trying to install this on a fresh Pixi if that makes any difference
    Google "Precorder" and then go to the internals wiki page and all the newest stuff is there.
  8. #828  
    mee too!!!
  9. #829  
    Precorder on mine says 3.4 even though I went to Wiki and it said it was 3.5. Is it like when 3.3 said it was 3.1?
  10. #830  
    The wiki link is on the 1st post and it refers to 3.5 but the link is labeled as 3.3. Is it possible that the ipkg just isn't named correctly?
    "Music is well said to be the speech of angels." - Thomas Carlyle
  11. #831  
    Still doesn't work on the Pixi!!! Or at least on my Pixi. Can someone please tell me if it's working on their Pixi? Or if there's a fix coming for the Pixi anytime soon.
  12. #832  
    thank you. i downloaded it but is is saying the gstservice is not running
  13. #833  
    Quote Originally Posted by Nismoses View Post
    thank you. i downloaded it but is is saying the gstservice is not running
    What method did you use to download?
  14. #834  
    Quote Originally Posted by shopharim View Post
    What method did you use to download?
    web os quick install
  15. #835  
    Quote Originally Posted by Nismoses View Post
    web os quick install
    You may not have the latest files. I recommend the bootstrap method. I tried it for the first time tonight and everything worked (once I selected aac/mpeg4).
  16. #836  
    Quote Originally Posted by shopharim View Post
    You may not have the latest files. I recommend the bootstrap method. I tried it for the first time tonight and everything worked (once I selected aac/mpeg4).
    i put the bootstrap program on my phone but now i cant find it
  17. #837  
    Quote Originally Posted by Nismoses View Post
    i put the bootstrap program on my phone but now i cant find it
    I'm not familiar with the phone version. I used the PC version with my Pre in developer mode. It meant installing virtual box and the Palm emulator from the webos SDK (even though there seems to be an easier way to install Novacom).
  18. #838  
    I keep getting the an error it's not recording anything I think what can I do !??
  19. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #839  
    I as well deleted the old version (GstService and PC) and downloaded the updated versions. From WebOS QI I get this error from attempting to install the GstService.

    Error.. .
    clearing state_want and state_flag for pkg=org.webosinternals.gstservice (arch_priority=0 flag=16 want=20)
    An error occured, return value:4
    collected errors:
    cannot find package org.webosinternals.gstservice.
    check the spelling or perhaps run 'ipk update'


    Any ideas?
    How would I even run ipk update?
    Also, I'm using WebOSQI 2.9. Is this the most current version?
  20. #840  
    never mind fixed it all. i just opened up the webos quick install. attached the precorder.idk installed and tada! i said TADA
    Last edited by Nismoses; 01/02/2010 at 01:10 AM.

Posting Permissions