Page 41 of 49 FirstFirst ... 313637383940414243444546 ... LastLast
Results 801 to 820 of 973
  1. #801  
    just to let you know what I'm experiencing:

    I unistalled precorder and gstservice via preware
    when you posted the new versions I reinstalled them through the terminal
    I obviously no longer have the "gstservice not running" error
    but I too am experiencing the "playback error" now, where the video isn't saving

    any reason why precorder 0.3.5 would be giving me this issue?
    Last edited by icanbeatali; 12/30/2009 at 09:08 AM.
  2. #802  
    @icantbeatali i had that same problem. i changed the settings to the ones in bold on the webos-internals website. then after it worked i just changed them all to how i wanted them. i just noticed that when I chose 'mp3' instead of 'AAC' i still recieved the playback error. no problems with having everything in mp4 with the sound in AAC.
  3. #803  
    EDIT: I dont know if this has ANYTHING to do with it, but I changed everything back to the default settings and this time I tried recording several more seconds worth of video (the previous attempts were all only a few seconds long), and it saved and played back successfully.
    Last edited by icanbeatali; 12/30/2009 at 09:20 AM. Reason: no more error message
  4. #804  
    The links in the wiki page at webosinternals are incorrectly pointing to 0.3.3 instead of 0.3.5. Just right click on the links and copy shortcut and paste into your browser. Change any reference to 0_3_3 to 0_3_5 and using Web OS QI it worked!!

    Awesome work webosinternals with both the EMH app migration tool and now this !!!

    I'm donating $10 right now!
  5. #805  
    I am trying to do the update to 0.3.5. I removed the old precorder (0.3.3) first. Then tried using the command line in QI 2.96 to install 0.3.5, but now it just hangs at the last command "sh precorder-bootstrap " and never gives the button to close. Everything is greyed out and says please wait still. Prior to uninstalling 0.3.3 it was working for me. looks like the links on the eiki are still pointing to 0.3.3 does anyone have the 0.3.5 pkg?


    Ok there is a message hididng I didnt see that reads the following :

    mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
    Last edited by Skribbles505; 12/30/2009 at 11:46 AM.
  6. #806  
    .0.3.5 works for me on 1.3.5. A side effect I noticed was I don't have to press record and then stop before being able to record a video. The first time I pressed record it worked.
  7. #807  
    from the terminal app on the phone I ran these commands again:

    mount -o remount,rw /
    sh precorder-bootstrap

    it's working now, 0.3.5 fixed it, thank you ! Although I did have to toggle the preferences and restart the app once...

    I haven't had luck with these commands working through WOSQI. It hangs everytime on "sh precorder-bootstrap"
  8. Gack's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #808  
    0.3.5 is working fine for me using the bootstrap script in the Terminal application.

    I was wondering though..are there any new features or improvements brewing or is this the "final" product until Palm does something on their end to make it possible to do more on YOUR end? If not much you guys can do with this until Palm does some things on their end....is there any hope for allowing the app to record longer videos in the mean time? Including allowing it to CONTINUE to record with the screen off, then allowing you to turn the screen on and stop the recording. Every time I try...it always results in a corrupted video that wont open.

    Still love playing with this app though! I just have to turn the screen saver settings way up so it doesn't try to go to sleep on me too soon and just stop and start the video recording manually every minute.
  9. #809  
    0.3.5 finally worked for me 0.3.4 didn't so yeah
    Juan

    2010-2011 Champions!

  10. #810  
    how are you updating guys i dint uninstall for 1.3.5!!!! ... i have to uninstall 0.3.3 to install 0.3.5 ?? or i can update without uninstall it? what are the commands to update without uninstalling it!

    thanks
  11. #811  
    Quote Originally Posted by SISGO View Post
    how are you updating guys i dint uninstall for 1.3.5!!!! ... i have to uninstall 0.3.3 to install 0.3.5 ?? or i can update without uninstall it? what are the commands to update without uninstalling it!

    thanks
    Application:Precorder - WebOS Internals
  12. #812  
    Just to let everyone know I was able to get Precorder to work after I had installed the webos 1.3.5 update.

    I erased all prior installed versions of Precorder and GStreamer Service on my pre using Preware to delete.

    Then as noted by users before me, I went to the Precorder's wiki page

    (couldn't post link cause my forum account is limited-but just google it)

    if you copy and paste the outdated links for Precorder and GStreamer and change the addresses to


    GST Service

    gstservice_0.3.5

    instead of the 0.3.3 that is listed for that link

    and

    Precorder
    precorder_0.3.5

    instead of the 0.3.3 that is listed for that link as well.

    it will download the versions I currently have that let me record videos.

    Once that is done I used WebOS Quick Install to put them on my pre and it is ready to go. I am new to the Forum so I hope this helps others who may be new as well.

    And sorry again for not being able to post a link cause my rating on this forum.
  13. #813  
    Quote Originally Posted by Skribbles505 View Post
    thanks!!! i checked again and i didnt see this section

    Bootstrap Script

    The easiest (and guaranteed to always be up to date) method of installing the latest packages via the precorder bootstrap script.

    Just run the following commands on your Pre. You can get a command line either via the Terminal application in Preware, or by an SSH connection, or by using the Linux commandline window in WebOS Quick Install. The precorder bootstrap can also be re-run at any time to safely update Precorder to the latest alpha testing version.


    mount -o remount,rw /
    rm -f precorder-bootstrap
    wget http://bit.ly/precorder-bootstrap
    sh precorder-bootstrap
  14. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #814  
    I got it working with the latest 0.3.5 bootstrap! I had to unisntall it via QuickInstaller first, and then from the Terminal, issue the install commands.
  15. #815  
    0.3.5 works here.thank you
  16. #816  
    Quote Originally Posted by Pigs View Post
    when I tried wget htp://bit.ly/precorder-bootstrap then
    sh precorder-bootstrap nothing happens after typing sh precorder-bootstrap. It just sits there saying please wait. How long should it take?
    I read the installation instructions first of all. But didn't follow them, so the app didn't work. I removed it and followed the installation instructions (copy/paste) to avoid any misspelling errors... it works great now! Thanks!

    Bootstrap Script
    The easiest (and guaranteed to always be up to date) method of installing the latest packages via the precorder bootstrap script.
    Just run the following commands on your Pre. You can get a command line either via the Terminal application in Preware, or by an SSH connection, or by using the Linux commandline window in WebOS Quick Install. The precorder bootstrap can also be re-run at any time to safely update Precorder to the latest alpha testing version.

    mount -o remount,rw /
    rm -f precorder-bootstrap
    wget http: //bit .ly/precorder-bootstrap (i'm not allowed to post URLs yet, so obmit the spaces in the URL)
    sh precorder-bootstrap

    It took about 20 seconds for the "sh precorder-bootstrap" command to complete but it works fine. this is what the Linux Commandline looked like.

    root@palm-webos-device: mount -o remount,rw /rm -f precorder-bootstrapwget http: //bit .ly/precorder-bootstrap
    Connecting to bit.ly (128.121.254.129:80)

    precorder-bootstrap 0% | | 0 --:--:-- ETA
    precorder-bootstrap 100% |*******************************| 9448 --:--:-- ETA
    root@palm-webos-device: sh precorder-bootstrap
    Starting installation...
    Mounting the root file system read-write: OK
    Installing org.webosinternal.gstservice v0.3.5: OK
    Installing org.webosinternal.precorder v0.3.5: OK
    root@palm-webos-device:
  17. #817  
    Yea .3.5 is working for me too, I have taken three videos in a row and all were success!! So for giggles I switched to .3gp and took a small video and then using the video attachment patch sent it via MMS and it was small enuff to not get the error and said it sent. Waiting to hear back if the person on the other end got it. Thanks for this great ALPHA software!

    CaliMark (Mark Reed)
  18. #818  
    i read at the beginning that the video recording is limited to 2 min before the data gets corrupted and is lost but what about audio recording only, is the limitation the same?

    sorry if this has been asked already i tried sifting through the 41 pages but couldnt find an answer.
  19. R_E
    R_E is offline
    R_E's Avatar
    Posts
    341 Posts
    Global Posts
    343 Global Posts
    #819  
    So recording with the audio set to aac works but fails with audio set to mp3
  20. deanwoof's Avatar
    Posts
    23 Posts
    Global Posts
    27 Global Posts
    #820  
    i'm using the quick install method (pixi)

    downloaded the 3.5 of the GstService. but when i have Quick Install install it, I get an error message saying: Cannot find package org.webosinternals.gstservice. check spelling or perhaps run 'ipkg update'. i hit OK and it just sits and says it installs but it doesnt..

    tried installing the 3.5 of GstService for Pre as well, getting the same error message.

Posting Permissions