Page 35 of 49 FirstFirst ... 25303132333435363738394045 ... LastLast
Results 681 to 700 of 973
  1. #681  
    Quote Originally Posted by jp22382 View Post
    Looks like the links are just out of date on the wiki. You just have to change 0.3.0 to 0.3.3

    GstService:
    http://ipkg.preware.org/feeds/webos-....3.3_armv7.ipk

    Precorder:
    http://ipkg.preware.org/feeds/webos-..._0.3.3_all.ipk
    And being a wiki, anyone who notices that they are out of date can fix them ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #682  
    Quote Originally Posted by rwhitby View Post
    And being a wiki, anyone who notices that they are out of date can fix them ...

    -- Rod
    I finally made an account and edited the Wiki.

    Correct links and changed the version number at the top of Wiki.
    Drove 3 hours to buy my Palm Pre on day one.
  3. #683  
    Quote Originally Posted by rwhitby View Post
    Install Preware using the instructions at first.

    -- Rod
    Thank You very much. It works now.
  4. #684  
    prerecorder working great, thanks for the hard work, but this last video I took is not playing in quicktime on my mac "not a movie file". I'm guessing its probably too long at 13 mb. Still the content is important and I'd really like to have it. Any solutions I can try? Tried searching didn't see it addressed and I'm traveling so hard to look further right now.
    Thanks!
  5. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #685  
    Love the app, keep up the good work.


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  6. #686  
    any update on when this will be released to the public?
  7. gryn's Avatar
    Posts
    148 Posts
    Global Posts
    158 Global Posts
    #687  
    Yeah you guys should have a twitter for precorder.
  8. #688  
    Quote Originally Posted by grynv View Post
    Yeah you guys should have a twitter for precorder.
    +1
    Juan

    2010-2011 Champions!

  9. #689  
    Just uploaded a video to twitvid and it worked out great.
  10. #690  
    Love the precorder, keep up the great work!!

    One issue I am having though is when i open up the pre folder in usb mode and go into video folder to see the videos i immed. get the windows explorer has encountered an error would you like to send info to Microsoft (send or do not send) which ever i choose it closes out that window and my pre sub folders window, everytime ...
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  11. #691  
    I am compelled to share my latest masterpiece. It's a thriller in the vein of the Blair Witch Project.

  12. #692  
    Does anybody have a timeline or a goal date on with this will hit Beta? I love the video it takes. It worked great for me until I stopped being able to download media on my phone so I ended up having to doctor it. So I am afraid to reinstall while it is still in the Alpha phase.
  13. #693  
    Quote Originally Posted by discolightning View Post
    I am compelled to share my latest masterpiece. It's a thriller in the vein of the Blair Witch Project.

    There's probably an easy way to do that.
  14. #694  
    Am I right to assume you cannot see the Video while recording or see what you are recording, or is it just me and my Pre?
  15. #695  
    Quote Originally Posted by michaelwalker View Post
    Am I right to assume you cannot see the Video while recording or see what you are recording, or is it just me and my Pre?
    That is correct.
  16. #696  


    I know people have said what types of video editors they use, I wanted to know if anyone would be willing to list a few that can rotate videos that are free. My windows movie maker won't copy my file.
  17. #697  
    so i had this working great and then deleted a few new things when i had a severe battery drain issue ... now i am reinstalling, again through the Linux commandline window in WebOS Quick Install and its been sitting on "please wait" since i entered the sh line for about 10 minutes ..

    help?! what can i do? is there a safe way to stop whatever its doing ,,i need to go to work in 2 hours!

    thanks!!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  18. ird
    ird is offline
    ird's Avatar
    Posts
    156 Posts
    Global Posts
    167 Global Posts
    #698  
    Quote Originally Posted by pixielee View Post
    so i had this working great and then deleted a few new things when i had a severe battery drain issue ... now i am reinstalling, again through the Linux commandline window in WebOS Quick Install and its been sitting on "please wait" since i entered the sh line for about 10 minutes ..

    help?! what can i do? is there a safe way to stop whatever its doing ,,i need to go to work in 2 hours!

    thanks!!
    Use the terminal app. (you can also use novaterm or ssh)
  19. #699  
    It seems I am having a problem where it records something but it doesn't show up in the videos app. When I touch "Play Last video" on the precorder it app it says it can't read the file.

    So I plugged my pre into my laptop and brought up the USB Video folder and I'll see the file in there but it won't play as well. I'm not sure whats wrong.
  20. #700  
    Just noticed...when I installed via terminal, it showed "installing Precorder 0.3.3" However, if I ORANGE-Tap precorder, it's listed as v0.3.1. Is this just an oversight or am I running 0.3.1?

Posting Permissions